summaryrefslogtreecommitdiff
path: root/dh_testdir
diff options
context:
space:
mode:
authorjoey <joey>2001-02-09 01:38:37 +0000
committerjoey <joey>2001-02-09 01:38:37 +0000
commite446e8308e654785721d8036a1d53633207053f0 (patch)
treeb94df61d32eb482c3c1bc5a016d96e625e12dca6 /dh_testdir
parent053f6f8b4e7431d32511aef209188a084e8c7e79 (diff)
r421: use strict
Diffstat (limited to 'dh_testdir')
-rwxr-xr-xdh_testdir3
1 files changed, 2 insertions, 1 deletions
diff --git a/dh_testdir b/dh_testdir
index 394fa359..3ba39e24 100755
--- a/dh_testdir
+++ b/dh_testdir
@@ -4,10 +4,11 @@
# Tests for the existance of debian/control, and for the existance
# of any other files you specify on the command line.
+use strict;
use Debian::Debhelper::Dh_Lib;
init();
-foreach $file ('debian/control', @ARGV) {
+foreach my $file ('debian/control', @ARGV) {
if (! -e $file) {
error("\"$file\" not found. Are you sure you are in the correct directory?");
}