summaryrefslogtreecommitdiff
path: root/dh_testdir
diff options
context:
space:
mode:
authorjoey <joey>2001-01-28 09:52:41 +0000
committerjoey <joey>2001-01-28 09:52:41 +0000
commitc89efb0352c6c4af78bc8d5ebbe7cb3846ff89f3 (patch)
tree314535c835fa7d8bb8e13967e9ec801fe5fbb3b2 /dh_testdir
parent454aea6d19ef8a973b6467c594691be4ba937b1c (diff)
r412: * Bah, reverted that last change. It isn't useful because
dpkg-buildpackage reads the real control file and gets confused.
Diffstat (limited to 'dh_testdir')
-rwxr-xr-xdh_testdir2
1 files changed, 1 insertions, 1 deletions
diff --git a/dh_testdir b/dh_testdir
index 0bf917ae..394fa359 100755
--- a/dh_testdir
+++ b/dh_testdir
@@ -7,7 +7,7 @@
use Debian::Debhelper::Dh_Lib;
init();
-foreach $file (Debian::Debhelper::Dh_Lib::getcontrol(),@ARGV) {
+foreach $file ('debian/control', @ARGV) {
if (! -e $file) {
error("\"$file\" not found. Are you sure you are in the correct directory?");
}