summaryrefslogtreecommitdiff
path: root/man/po4a/po/fr.po
diff options
context:
space:
mode:
authorJoey Hess <joey@kitenet.net>2012-01-15 14:54:40 -0400
committerJoey Hess <joey@kitenet.net>2012-01-15 14:54:40 -0400
commit5006fe3e430184babe721aa87cb41749f8be9648 (patch)
tree5f30e2de9e376b4b9f6686994195ca8209ded6fe /man/po4a/po/fr.po
parent94a81dafd52cb0c2e5b1f8d05a905832eaec8bb5 (diff)
releasing version 9.20120115
Diffstat (limited to 'man/po4a/po/fr.po')
-rw-r--r--man/po4a/po/fr.po473
1 files changed, 260 insertions, 213 deletions
diff --git a/man/po4a/po/fr.po b/man/po4a/po/fr.po
index 8d2502d..2658fcb 100644
--- a/man/po4a/po/fr.po
+++ b/man/po4a/po/fr.po
@@ -3,7 +3,7 @@
msgid ""
msgstr ""
"Project-Id-Version: debhelper manpages\n"
-"POT-Creation-Date: 2011-12-27 11:53-0400\n"
+"POT-Creation-Date: 2012-01-15 14:43-0400\n"
"PO-Revision-Date: 2011-04-03 17:37+0200\n"
"Last-Translator: Valery Perrin <valery.perrin.debian@free.fr>\n"
"Language-Team: Français <debian-l10n-french@lists.debian.org>\n"
@@ -347,7 +347,7 @@ msgstr ""
# type: =item
#. type: =item
-#: debhelper.pod:106 dh:64
+#: debhelper.pod:106 dh:66
msgid "B<--no-act>"
msgstr "B<--no-act>"
@@ -768,7 +768,7 @@ msgstr ""
# type: =item
#. type: =item
-#: debhelper.pod:251 dh:60
+#: debhelper.pod:251 dh:62
msgid "B<--list>, B<-l>"
msgstr "B<--list>, B<-l>"
@@ -814,9 +814,13 @@ msgstr ""
# type: textblock
#. type: textblock
#: debhelper.pod:269
+#, fuzzy
+#| msgid ""
+#| "Tell debhelper what compatibility level to use by writing a number to "
+#| "F<debian/compat>. For example, to turn on v8 mode:"
msgid ""
"Tell debhelper what compatibility level to use by writing a number to "
-"F<debian/compat>. For example, to turn on v8 mode:"
+"F<debian/compat>. For example, to turn on v9 mode:"
msgstr ""
"Pour indiquer à debhelper le niveau de compatibilité à utiliser il faut "
"placer un nombre dans F<debian/compat>. Par exemple, pour exploiter la "
@@ -825,9 +829,12 @@ msgstr ""
# type: verbatim
#. type: verbatim
#: debhelper.pod:272
-#, no-wrap
+#, fuzzy, no-wrap
+#| msgid ""
+#| " % echo 8 > debian/compat\n"
+#| "\n"
msgid ""
-" % echo 8 > debian/compat\n"
+" % echo 9 > debian/compat\n"
"\n"
msgstr ""
" % echo 8 > debian/compat\n"
@@ -836,6 +843,42 @@ msgstr ""
# type: textblock
#. type: textblock
#: debhelper.pod:274
+#, fuzzy
+#| msgid ""
+#| "Once your package uses debhelper to build, be sure to add debhelper to "
+#| "your Build-Depends line in F<debian/control>. You should build-depend on "
+#| "a version of debhelper equal to (or greater than) the debhelper "
+#| "compatibility level your package uses. So if your package used "
+#| "compatibility level 7:"
+msgid ""
+"Your package will also need a versioned build dependency on a version of "
+"debhelper equal to (or greater than) the compatibility level your package "
+"uses. So for compatibility level 9, ensure debian/control has:"
+msgstr ""
+"Dès qu'un paquet emploie debhelper pour sa construction, il faut vérifier "
+"que debhelper a bien été ajouté à la ligne Build-Depends dans le fichier "
+"F<debian/control>. Il convient également de s'assurer que la version de "
+"debhelper indiquée dans build-depend est au moins égale au niveau de "
+"compatibilité de debhelper utilisée pour la construction du paquet. Ainsi si "
+"le paquet emploie le niveau 7 de compatibilité :"
+
+# type: verbatim
+#. type: verbatim
+#: debhelper.pod:278
+#, fuzzy, no-wrap
+#| msgid ""
+#| " Build-Depends: debhelper (>= 7)\n"
+#| "\n"
+msgid ""
+" Build-Depends: debhelper (>= 9)\n"
+"\n"
+msgstr ""
+" Build-Depends: debhelper (>= 7)\n"
+"\n"
+
+# type: textblock
+#. type: textblock
+#: debhelper.pod:280
msgid ""
"Unless otherwise indicated, all debhelper documentation assumes that you are "
"using the most recent compatibility level, and in most cases does not "
@@ -853,18 +896,18 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:281
+#: debhelper.pod:287
msgid "These are the available compatibility levels:"
msgstr "Les niveaux de compatibilité sont les suivants :"
#. type: =item
-#: debhelper.pod:285
+#: debhelper.pod:291
msgid "v1"
msgstr "v1"
# type: textblock
#. type: textblock
-#: debhelper.pod:287
+#: debhelper.pod:293
msgid ""
"This is the original debhelper compatibility level, and so it is the default "
"one. In this mode, debhelper will use F<debian/tmp> as the package tree "
@@ -878,18 +921,18 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:292 debhelper.pod:299 debhelper.pod:322 debhelper.pod:351
+#: debhelper.pod:298 debhelper.pod:305 debhelper.pod:328 debhelper.pod:357
msgid "This mode is deprecated."
msgstr "Ce mode est déconseillé."
#. type: =item
-#: debhelper.pod:294
+#: debhelper.pod:300
msgid "v2"
msgstr "v2"
# type: textblock
#. type: textblock
-#: debhelper.pod:296
+#: debhelper.pod:302
msgid ""
"In this mode, debhelper will consistently use debian/I<package> as the "
"package tree directory for every package that is built."
@@ -898,32 +941,33 @@ msgstr ""
"répertoire de l'arborescence de chaque paquet construit."
#. type: =item
-#: debhelper.pod:301
+#: debhelper.pod:307
msgid "v3"
msgstr "v3"
# type: textblock
#. type: textblock
-#: debhelper.pod:303
+#: debhelper.pod:309
msgid "This mode works like v2, with the following additions:"
msgstr "Ce mode fonctionne comme v2 mais avec les ajouts suivants :"
# type: =item
#. type: =item
-#: debhelper.pod:307 debhelper.pod:312 debhelper.pod:316 debhelper.pod:330
-#: debhelper.pod:335 debhelper.pod:340 debhelper.pod:345 debhelper.pod:359
-#: debhelper.pod:363 debhelper.pod:368 debhelper.pod:372 debhelper.pod:384
-#: debhelper.pod:389 debhelper.pod:395 debhelper.pod:401 debhelper.pod:414
-#: debhelper.pod:421 debhelper.pod:425 debhelper.pod:429 debhelper.pod:444
-#: debhelper.pod:448 debhelper.pod:456 debhelper.pod:461 debhelper.pod:475
-#: debhelper.pod:480 debhelper.pod:487 debhelper.pod:492 debhelper.pod:497
-#: debhelper.pod:501 debhelper.pod:507 debhelper.pod:512 debhelper.pod:517
+#: debhelper.pod:313 debhelper.pod:318 debhelper.pod:322 debhelper.pod:336
+#: debhelper.pod:341 debhelper.pod:346 debhelper.pod:351 debhelper.pod:365
+#: debhelper.pod:369 debhelper.pod:374 debhelper.pod:378 debhelper.pod:390
+#: debhelper.pod:395 debhelper.pod:401 debhelper.pod:407 debhelper.pod:420
+#: debhelper.pod:427 debhelper.pod:431 debhelper.pod:435 debhelper.pod:448
+#: debhelper.pod:452 debhelper.pod:460 debhelper.pod:465 debhelper.pod:479
+#: debhelper.pod:484 debhelper.pod:491 debhelper.pod:496 debhelper.pod:501
+#: debhelper.pod:505 debhelper.pod:511 debhelper.pod:516 debhelper.pod:521
+#: debhelper.pod:536
msgid "-"
msgstr "-"
# type: textblock
#. type: textblock
-#: debhelper.pod:309
+#: debhelper.pod:315
msgid ""
"Debhelper config files support globbing via B<*> and B<?>, when appropriate. "
"To turn this off and use those characters raw, just prefix with a backslash."
@@ -935,7 +979,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:314
+#: debhelper.pod:320
msgid ""
"B<dh_makeshlibs> makes the F<postinst> and F<postrm> scripts call "
"B<ldconfig>."
@@ -945,7 +989,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:318
+#: debhelper.pod:324
msgid ""
"Every file in F<etc/> is automatically flagged as a conffile by "
"B<dh_installdeb>."
@@ -954,19 +998,19 @@ msgstr ""
"comme un fichier de configuration."
#. type: =item
-#: debhelper.pod:324
+#: debhelper.pod:330
msgid "v4"
msgstr "v4"
# type: textblock
#. type: textblock
-#: debhelper.pod:326
+#: debhelper.pod:332
msgid "Changes from v3 are:"
msgstr "Les changements par rapport à la version 3 sont :"
# type: textblock
#. type: textblock
-#: debhelper.pod:332
+#: debhelper.pod:338
msgid ""
"B<dh_makeshlibs -V> will not include the Debian part of the version number "
"in the generated dependency line in the shlibs file."
@@ -976,7 +1020,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:337
+#: debhelper.pod:343
msgid ""
"You are encouraged to put the new B<${misc:Depends}> into F<debian/control> "
"to supplement the B<${shlibs:Depends}> field."
@@ -986,7 +1030,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:342
+#: debhelper.pod:348
msgid ""
"B<dh_fixperms> will make all files in F<bin/> directories and in F<etc/init."
"d> executable."
@@ -996,26 +1040,26 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:347
+#: debhelper.pod:353
msgid "B<dh_link> will correct existing links to conform with policy."
msgstr ""
"B<dh_link> corrigera les liens existants pour les rendre conformes à la "
"Charte Debian."
#. type: =item
-#: debhelper.pod:353
+#: debhelper.pod:359
msgid "v5"
msgstr "v5"
# type: textblock
#. type: textblock
-#: debhelper.pod:355
+#: debhelper.pod:361
msgid "Changes from v4 are:"
msgstr "Les changements par rapport à la version 4 sont :"
# type: textblock
#. type: textblock
-#: debhelper.pod:361
+#: debhelper.pod:367
msgid "Comments are ignored in debhelper config files."
msgstr ""
"Les commentaires sont ignorés dans les fichiers de configuration de "
@@ -1023,7 +1067,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:365
+#: debhelper.pod:371
msgid ""
"B<dh_strip --dbg-package> now specifies the name of a package to put "
"debugging symbols in, not the packages to take the symbols from."
@@ -1034,32 +1078,32 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:370
+#: debhelper.pod:376
msgid "B<dh_installdocs> skips installing empty files."
msgstr "B<dh_installdocs> saute l'installation des fichiers vides."
# type: textblock
#. type: textblock
-#: debhelper.pod:374
+#: debhelper.pod:380
msgid "B<dh_install> errors out if wildcards expand to nothing."
msgstr ""
"B<dh_install> génère des erreurs si les jokers (wildcards) ne correspondent "
"à rien."
#. type: =item
-#: debhelper.pod:378
+#: debhelper.pod:384
msgid "v6"
msgstr "v6"
# type: textblock
#. type: textblock
-#: debhelper.pod:380
+#: debhelper.pod:386
msgid "Changes from v5 are:"
msgstr "Les changements par rapport à la version 5 sont :"
# type: textblock
#. type: textblock
-#: debhelper.pod:386
+#: debhelper.pod:392
msgid ""
"Commands that generate maintainer script fragments will order the fragments "
"in reverse order for the F<prerm> and F<postrm> scripts."
@@ -1069,7 +1113,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:391
+#: debhelper.pod:397
msgid ""
"B<dh_installwm> will install a slave manpage link for F<x-window-manager.1."
"gz>, if it sees the man page in F<usr/share/man/man1> in the package build "
@@ -1081,7 +1125,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:397
+#: debhelper.pod:403
msgid ""
"B<dh_builddeb> did not previously delete everything matching "
"B<DH_ALWAYS_EXCLUDE>, if it was set to a list of things to exclude, such as "
@@ -1093,7 +1137,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:403
+#: debhelper.pod:409
msgid ""
"B<dh_installman> allows overwriting existing man pages in the package build "
"directory. In previous compatibility levels it silently refuses to do this."
@@ -1103,19 +1147,19 @@ msgstr ""
"de le faire."
#. type: =item
-#: debhelper.pod:408
+#: debhelper.pod:414
msgid "v7"
msgstr "v7"
# type: textblock
#. type: textblock
-#: debhelper.pod:410
+#: debhelper.pod:416
msgid "Changes from v6 are:"
msgstr "Les changements par rapport à la version 6 sont :"
# type: textblock
#. type: textblock
-#: debhelper.pod:416
+#: debhelper.pod:422
msgid ""
"B<dh_install>, will fall back to looking for files in F<debian/tmp> if it "
"doesn't find them in the current directory (or wherever you tell it look "
@@ -1131,7 +1175,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:423
+#: debhelper.pod:429
msgid "B<dh_clean> will read F<debian/clean> and delete files listed there."
msgstr ""
"B<dh_clean> lit le répertoire F<debian/clean> et supprime les fichiers qui y "
@@ -1139,13 +1183,13 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:427
+#: debhelper.pod:433
msgid "B<dh_clean> will delete toplevel F<*-stamp> files."
msgstr "B<dh_clean> supprime les fichiers F<*-stamp>."
# type: textblock
#. type: textblock
-#: debhelper.pod:431
+#: debhelper.pod:437
msgid ""
"B<dh_installchangelogs> will guess at what file is the upstream changelog if "
"none is specified."
@@ -1154,24 +1198,18 @@ msgstr ""
"amont si rien n'est spécifié."
#. type: =item
-#: debhelper.pod:436
+#: debhelper.pod:442
msgid "v8"
msgstr "v8"
# type: textblock
#. type: textblock
-#: debhelper.pod:438
-msgid "This is the recommended mode of operation."
-msgstr "C'est la version dont l'usage est recommandé."
-
-# type: textblock
-#. type: textblock
-#: debhelper.pod:440
+#: debhelper.pod:444
msgid "Changes from v7 are:"
msgstr "Les changements par rapport à la version 7 sont :"
#. type: textblock
-#: debhelper.pod:446
+#: debhelper.pod:450
msgid ""
"Commands will fail rather than warning when they are passed unknown options."
msgstr ""
@@ -1179,7 +1217,7 @@ msgstr ""
"recevront des options inconnues."
#. type: textblock
-#: debhelper.pod:450
+#: debhelper.pod:454
msgid ""
"B<dh_makeshlibs> will run B<dpkg-gensymbols> on all shared libraries that it "
"generates shlibs files for. So B<-X> can be used to exclude libraries. "
@@ -1196,7 +1234,7 @@ msgstr ""
"certains paquets."
#. type: textblock
-#: debhelper.pod:458
+#: debhelper.pod:462
msgid ""
"B<dh> requires the sequence to run be specified as the first parameter, and "
"any switches come after it. Ie, use \"B<dh $@ --foo>\", not \"B<dh --foo $@>"
@@ -1207,7 +1245,7 @@ msgstr ""
"faut écrire « B<dh $@ --toto> », et non « B<dh --toto $@> »"
#. type: textblock
-#: debhelper.pod:463
+#: debhelper.pod:467
msgid ""
"B<dh_auto_>I<*> prefer to use Perl's B<Module::Build> in preference to "
"F<Makefile.PL>."
@@ -1216,33 +1254,33 @@ msgstr ""
"F<Makefile.PL>."
#. type: =item
-#: debhelper.pod:467
+#: debhelper.pod:471
msgid "v9"
msgstr ""
+# type: textblock
#. type: textblock
-#: debhelper.pod:469
-msgid ""
-"This compatibility level is still open for development; use with caution."
-msgstr ""
+#: debhelper.pod:473
+msgid "This is the recommended mode of operation."
+msgstr "C'est la version dont l'usage est recommandé."
# type: textblock
#. type: textblock
-#: debhelper.pod:471
+#: debhelper.pod:475
#, fuzzy
#| msgid "Changes from v3 are:"
msgid "Changes from v8 are:"
msgstr "Les changements par rapport à la version 3 sont :"
#. type: textblock
-#: debhelper.pod:477
+#: debhelper.pod:481
msgid ""
"Multiarch support. In particular, B<dh_auto_configure> passes multiarch "
"directories to autoconf in --libdir and --libexecdir."
msgstr ""
#. type: textblock
-#: debhelper.pod:482
+#: debhelper.pod:486
msgid ""
"dh is aware of the usual dependencies between targets in debian/rules. So, "
"\"dh binary\" will run any build, build-arch, build-indep, install, etc "
@@ -1251,26 +1289,26 @@ msgid ""
msgstr ""
#. type: textblock
-#: debhelper.pod:489
+#: debhelper.pod:493
msgid ""
"B<dh_strip> compresses debugging symbol files to reduce the installed size "
"of -dbg packages."
msgstr ""
#. type: textblock
-#: debhelper.pod:494
+#: debhelper.pod:498
msgid ""
"B<dh_auto_configure> does not include the source package name in --"
"libexecdir when using autoconf."
msgstr ""
#. type: textblock
-#: debhelper.pod:499
+#: debhelper.pod:503
msgid "B<dh> does not default to enabling --with=python-support"
msgstr ""
#. type: textblock
-#: debhelper.pod:503
+#: debhelper.pod:507
msgid ""
"All of the B<dh_auto_>I<*> debhelper programs and B<dh> set environment "
"variables listed by B<dpkg-buildflags>, unless they are already set. They "
@@ -1278,28 +1316,54 @@ msgid ""
msgstr ""
#. type: textblock
-#: debhelper.pod:509
+#: debhelper.pod:513
msgid ""
"B<dh_auto_configure> passes CFLAGS to perl F<Makefile.PL> and F<Build.PL>"
msgstr ""
#. type: textblock
-#: debhelper.pod:514
+#: debhelper.pod:518
msgid ""
"B<dh_strip> puts separated debug symbols in a location based on their build-"
"id."
msgstr ""
#. type: textblock
-#: debhelper.pod:519
+#: debhelper.pod:523
msgid ""
"Executable debhelper config files are run and their output used as the "
"configuration."
msgstr ""
+#. type: =item
+#: debhelper.pod:528
+#, fuzzy
+#| msgid "v1"
+msgid "v10"
+msgstr "v1"
+
+#. type: textblock
+#: debhelper.pod:530
+msgid ""
+"This compatibility level is still open for development; use with caution."
+msgstr ""
+
+# type: textblock
+#. type: textblock
+#: debhelper.pod:532
+#, fuzzy
+#| msgid "Changes from v3 are:"
+msgid "Changes from v9 are:"
+msgstr "Les changements par rapport à la version 3 sont :"
+
+#. type: textblock
+#: debhelper.pod:538
+msgid "None yet.."
+msgstr ""
+
# type: =head1
#. type: =head1
-#: debhelper.pod:526 dh_auto_test:45 dh_installcatalogs:59 dh_installdocs:116
+#: debhelper.pod:544 dh_auto_test:45 dh_installcatalogs:59 dh_installdocs:116
#: dh_installemacsen:67 dh_installexamples:53 dh_installinit:133
#: dh_installman:81 dh_installmime:51 dh_installmodules:60 dh_installudev:55
#: dh_installwm:54 dh_installxfonts:37 dh_movefiles:64 dh_strip:68
@@ -1309,13 +1373,13 @@ msgstr "REMARQUES"
# type: =head2
#. type: =head2
-#: debhelper.pod:528
+#: debhelper.pod:546
msgid "Multiple binary package support"
msgstr "Prise en charge de plusieurs paquets binaires"
# type: textblock
#. type: textblock
-#: debhelper.pod:530
+#: debhelper.pod:548
msgid ""
"If your source package generates more than one binary package, debhelper "
"programs will default to acting on all binary packages when run. If your "
@@ -1335,7 +1399,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:538
+#: debhelper.pod:556
msgid ""
"To facilitate this, as well as give you more control over which packages are "
"acted on by debhelper programs, all debhelper programs accept the B<-a>, B<-"
@@ -1351,13 +1415,13 @@ msgstr ""
# type: =head2
#. type: =head2
-#: debhelper.pod:544
+#: debhelper.pod:562
msgid "Automatic generation of Debian install scripts"
msgstr "Génération automatique des scripts Debian de maintenance du paquet"
# type: textblock
#. type: textblock
-#: debhelper.pod:546
+#: debhelper.pod:564
msgid ""
"Some debhelper commands will automatically generate parts of Debian "
"maintainer scripts. If you want these automatically generated things "
@@ -1375,7 +1439,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:553
+#: debhelper.pod:571
msgid ""
"If a script does not exist at all and debhelper needs to add something to "
"it, then debhelper will create the complete script."
@@ -1385,7 +1449,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:556
+#: debhelper.pod:574
msgid ""
"All debhelper commands that automatically generate code in this way let it "
"be disabled by the -n parameter (see above)."
@@ -1396,7 +1460,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:559
+#: debhelper.pod:577
msgid ""
"Note that the inserted code will be shell code, so you cannot directly use "
"it in a Perl script. If you would like to embed it into a Perl script, here "
@@ -1411,7 +1475,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: debhelper.pod:564
+#: debhelper.pod:582
#, no-wrap
msgid ""
" my $temp=\"set -e\\nset -- @ARGV\\n\" . << 'EOF';\n"
@@ -1430,13 +1494,13 @@ msgstr ""
# type: =head2
#. type: =head2
-#: debhelper.pod:570
+#: debhelper.pod:588
msgid "Automatic generation of miscellaneous dependencies."
msgstr "Génération automatique des diverses dépendances."
# type: textblock
#. type: textblock
-#: debhelper.pod:572
+#: debhelper.pod:590
#, fuzzy
#| msgid ""
#| "Some debhelper commands may make the generated package need to depend on "
@@ -1465,7 +1529,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:580
+#: debhelper.pod:598
msgid ""
"All commands of this type, besides documenting what dependencies may be "
"needed on their man pages, will automatically generate a substvar called B<"
@@ -1480,7 +1544,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:585
+#: debhelper.pod:603
msgid ""
"This is entirely independent of the standard B<${shlibs:Depends}> generated "
"by L<dh_makeshlibs(1)>, and the B<${perl:Depends}> generated by L<dh_perl(1)"
@@ -1494,13 +1558,13 @@ msgstr ""
# type: =head2
#. type: =head2
-#: debhelper.pod:590
+#: debhelper.pod:608
msgid "Package build directories"
msgstr "Répertoires de construction du paquet"
# type: textblock
#. type: textblock
-#: debhelper.pod:592
+#: debhelper.pod:610
msgid ""
"By default, all debhelper programs assume that the temporary directory used "
"for assembling the tree of files in a package is debian/I<package>."
@@ -1511,7 +1575,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:595
+#: debhelper.pod:613
msgid ""
"Sometimes, you might want to use some other temporary directory. This is "
"supported by the B<-P> flag. For example, \"B<dh_installdocs -Pdebian/tmp>"
@@ -1531,20 +1595,29 @@ msgstr ""
# type: =head2
#. type: =head2
-#: debhelper.pod:603
+#: debhelper.pod:621
msgid "udebs"
msgstr "udebs"
# type: textblock
#. type: textblock
-#: debhelper.pod:605
+#: debhelper.pod:623
+#, fuzzy
+#| msgid ""
+#| "Debhelper includes support for udebs. To create a udeb with debhelper, "
+#| "add \"B<Package-Type: udeb>\" to the package's stanza in F<debian/"
+#| "control>, and build-depend on debhelper (>= 4.2). Debhelper will try to "
+#| "create udebs that comply with debian-installer policy, by making the "
+#| "generated package files end in F<.udeb>, not installing any documentation "
+#| "into a udeb, skipping over F<preinst>, F<postrm>, F<prerm>, and F<config> "
+#| "scripts, etc."
msgid ""
"Debhelper includes support for udebs. To create a udeb with debhelper, add "
-"\"B<Package-Type: udeb>\" to the package's stanza in F<debian/control>, and "
-"build-depend on debhelper (>= 4.2). Debhelper will try to create udebs that "
-"comply with debian-installer policy, by making the generated package files "
-"end in F<.udeb>, not installing any documentation into a udeb, skipping over "
-"F<preinst>, F<postrm>, F<prerm>, and F<config> scripts, etc."
+"\"B<Package-Type: udeb>\" to the package's stanza in F<debian/control>. "
+"Debhelper will try to create udebs that comply with debian-installer policy, "
+"by making the generated package files end in F<.udeb>, not installing any "
+"documentation into a udeb, skipping over F<preinst>, F<postrm>, F<prerm>, "
+"and F<config> scripts, etc."
msgstr ""
"Debhelper prend en charge la construction des udebs. Pour créer un udeb avec "
"debhelper, il faut ajouter « B<Package-Type: udeb> » aux lignes de paquet "
@@ -1555,53 +1628,21 @@ msgstr ""
"un udeb, en omettant les scripts F<preinst>, F<postrm>, F<prerm> et "
"F<config>, etc."
-#. type: =head2
-#: debhelper.pod:612
-msgid "Build depends"
-msgstr ""
-
-# type: textblock
-#. type: textblock
-#: debhelper.pod:614
-msgid ""
-"Once your package uses debhelper to build, be sure to add debhelper to your "
-"Build-Depends line in F<debian/control>. You should build-depend on a "
-"version of debhelper equal to (or greater than) the debhelper compatibility "
-"level your package uses. So if your package used compatibility level 7:"
-msgstr ""
-"Dès qu'un paquet emploie debhelper pour sa construction, il faut vérifier "
-"que debhelper a bien été ajouté à la ligne Build-Depends dans le fichier "
-"F<debian/control>. Il convient également de s'assurer que la version de "
-"debhelper indiquée dans build-depend est au moins égale au niveau de "
-"compatibilité de debhelper utilisée pour la construction du paquet. Ainsi si "
-"le paquet emploie le niveau 7 de compatibilité :"
-
-# type: verbatim
-#. type: verbatim
-#: debhelper.pod:620
-#, no-wrap
-msgid ""
-" Build-Depends: debhelper (>= 7)\n"
-"\n"
-msgstr ""
-" Build-Depends: debhelper (>= 7)\n"
-"\n"
-
# type: =head1
#. type: =head1
-#: debhelper.pod:622
+#: debhelper.pod:630
msgid "ENVIRONMENT"
msgstr "VARIABLES D'ENVIRONNEMENT"
# type: =item
#. type: =item
-#: debhelper.pod:626
+#: debhelper.pod:634
msgid "B<DH_VERBOSE>"
msgstr "B<DH_VERBOSE>"
# type: textblock
#. type: textblock
-#: debhelper.pod:628
+#: debhelper.pod:636
msgid ""
"Set to B<1> to enable verbose mode. Debhelper will output every command it "
"runs that modifies files on the build system."
@@ -1611,13 +1652,13 @@ msgstr ""
# type: =item
#. type: =item
-#: debhelper.pod:631
+#: debhelper.pod:639
msgid "B<DH_COMPAT>"
msgstr "B<DH_COMPAT>"
# type: textblock
#. type: textblock
-#: debhelper.pod:633
+#: debhelper.pod:641
msgid ""
"Temporarily specifies what compatibility level debhelper should run at, "
"overriding any value in F<debian/compat>."
@@ -1627,25 +1668,25 @@ msgstr ""
# type: =item
#. type: =item
-#: debhelper.pod:636
+#: debhelper.pod:644
msgid "B<DH_NO_ACT>"
msgstr "B<DH_NO_ACT>"
# type: textblock
#. type: textblock
-#: debhelper.pod:638
+#: debhelper.pod:646
msgid "Set to B<1> to enable no-act mode."
msgstr "Mettre cette variable à B<1> pour activer le mode simulation (no-act)."
# type: =item
#. type: =item
-#: debhelper.pod:640
+#: debhelper.pod:648
msgid "B<DH_OPTIONS>"
msgstr "B<DH_OPTIONS>"
# type: textblock
#. type: textblock
-#: debhelper.pod:642
+#: debhelper.pod:650
#, fuzzy
#| msgid ""
#| "Anything in this variable will be prepended to the command line arguments "
@@ -1660,7 +1701,7 @@ msgstr ""
"ignorées par les commandes qui n'exploitent pas cette option."
#. type: textblock
-#: debhelper.pod:645
+#: debhelper.pod:653
msgid ""
"When using L<dh(1)>, it can be passed options that will be passed on to each "
"debhelper command, which is generally better than using DH_OPTIONS."
@@ -1668,13 +1709,13 @@ msgstr ""
# type: =item
#. type: =item
-#: debhelper.pod:648
+#: debhelper.pod:656
msgid "B<DH_ALWAYS_EXCLUDE>"
msgstr "B<DH_ALWAYS_EXCLUDE>"
# type: textblock
#. type: textblock
-#: debhelper.pod:650
+#: debhelper.pod:658
msgid ""
"If set, this adds the value the variable is set to to the B<-X> options of "
"all commands that support the B<-X> option. Moreover, B<dh_builddeb> will "
@@ -1687,7 +1728,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:654
+#: debhelper.pod:662
msgid ""
"This can be useful if you are doing a build from a CVS source tree, in which "
"case setting B<DH_ALWAYS_EXCLUDE=CVS> will prevent any CVS directories from "
@@ -1706,7 +1747,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: debhelper.pod:661
+#: debhelper.pod:669
msgid ""
"Multiple things to exclude can be separated with colons, as in "
"B<DH_ALWAYS_EXCLUDE=CVS:.svn>"
@@ -1716,7 +1757,7 @@ msgstr ""
# type: =head1
#. type: =head1
-#: debhelper.pod:666 dh:890 dh_auto_build:47 dh_auto_clean:50
+#: debhelper.pod:674 dh:892 dh_auto_build:47 dh_auto_clean:50
#: dh_auto_configure:52 dh_auto_install:85 dh_auto_test:59 dh_bugfiles:122
#: dh_builddeb:120 dh_clean:142 dh_compress:206 dh_desktop:31 dh_fixperms:127
#: dh_gconf:99 dh_gencontrol:82 dh_icons:65 dh_install:258
@@ -1737,32 +1778,32 @@ msgstr "VOIR AUSSI"
# type: =item
#. type: =item
-#: debhelper.pod:670
+#: debhelper.pod:678
msgid "F</usr/share/doc/debhelper/examples/>"
msgstr "F</usr/share/doc/debhelper/examples/>"
# type: textblock
#. type: textblock
-#: debhelper.pod:672
+#: debhelper.pod:680
msgid "A set of example F<debian/rules> files that use debhelper."
msgstr ""
"Un ensemble d'exemples de fichiers F<debian/rules> qui utilisent debhelper."
# type: =item
#. type: =item
-#: debhelper.pod:674
+#: debhelper.pod:682
msgid "L<http://kitenet.net/~joey/code/debhelper/>"
msgstr "L<http://kitenet.net/~joey/code/debhelper/>"
# type: textblock
#. type: textblock
-#: debhelper.pod:676
+#: debhelper.pod:684
msgid "Debhelper web site."
msgstr "Le site internet de debhelper."
# type: =head1
#. type: =head1
-#: debhelper.pod:680 dh:896 dh_auto_build:53 dh_auto_clean:56
+#: debhelper.pod:688 dh:898 dh_auto_build:53 dh_auto_clean:56
#: dh_auto_configure:58 dh_auto_install:91 dh_auto_test:65 dh_bugfiles:130
#: dh_builddeb:126 dh_clean:148 dh_compress:212 dh_desktop:37 dh_fixperms:133
#: dh_gconf:105 dh_gencontrol:88 dh_icons:71 dh_install:264
@@ -1782,7 +1823,7 @@ msgstr "AUTEUR"
# type: textblock
#. type: textblock
-#: debhelper.pod:682 dh:898 dh_auto_build:55 dh_auto_clean:58
+#: debhelper.pod:690 dh:900 dh_auto_build:55 dh_auto_clean:58
#: dh_auto_configure:60 dh_auto_install:93 dh_auto_test:67 dh_builddeb:128
#: dh_clean:150 dh_compress:214 dh_fixperms:135 dh_gencontrol:90
#: dh_install:266 dh_installchangelogs:179 dh_installcron:85 dh_installdeb:152
@@ -1929,21 +1970,22 @@ msgstr ""
msgid "B<--without> I<addon>"
msgstr "B<--without> I<rajout>"
-# type: textblock
#. type: textblock
#: dh:58
-msgid "The inverse of B<--with>, disables using the given addon."
+msgid ""
+"The inverse of B<--with>, disables using the given addon. This option can be "
+"repeated more than once, or multiple addons to disable can be listed, "
+"separated by commas."
msgstr ""
-"Le contraire de B<--with>. Désactive l'utilisation des rajouts indiqués."
# type: textblock
#. type: textblock
-#: dh:62
+#: dh:64
msgid "List all available addons."
msgstr "Liste tous les rajouts disponibles."
#. type: textblock
-#: dh:66
+#: dh:68
msgid ""
"Prints commands that would run for a given sequence, but does not run them."
msgstr ""
@@ -1952,7 +1994,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:70
+#: dh:72
#, fuzzy
#| msgid ""
#| "All other options passed to B<dh> are passed on to each command it runs. "
@@ -1969,13 +2011,13 @@ msgstr ""
# type: =head1
#. type: =head1
-#: dh:74 dh_installdocs:105 dh_link:73 dh_makeshlibs:97 dh_shlibdeps:69
+#: dh:76 dh_installdocs:105 dh_link:73 dh_makeshlibs:97 dh_shlibdeps:69
msgid "EXAMPLES"
msgstr "EXEMPLES"
# type: textblock
#. type: textblock
-#: dh:76
+#: dh:78
msgid ""
"To see what commands are included in a sequence, without actually doing "
"anything:"
@@ -1985,7 +2027,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:79
+#: dh:81
#, no-wrap
msgid ""
"\tdh binary-arch --no-act\n"
@@ -1996,7 +2038,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:81
+#: dh:83
msgid ""
"This is a very simple rules file, for packages where the default sequences "
"of commands work with no additional options."
@@ -2006,7 +2048,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:84 dh:105 dh:118
+#: dh:86 dh:107 dh:120
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2021,7 +2063,7 @@ msgstr ""
# type: verbatim
#. type: textblock
-#: dh:88
+#: dh:90
#, fuzzy
#| msgid ""
#| "Often you'll want to pass an option to a specific debhelper command. The\n"
@@ -2037,7 +2079,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:91 dh:176 dh:187
+#: dh:93 dh:178 dh:189
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2052,7 +2094,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:95
+#: dh:97
#, fuzzy, no-wrap
#| msgid ""
#| "\toverride_dh_strip:\n"
@@ -2069,7 +2111,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:98
+#: dh:100
#, fuzzy, no-wrap
#| msgid ""
#| " dh_auto_configure -- --with-foo --enable-bar\n"
@@ -2084,7 +2126,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:101
+#: dh:103
msgid ""
"Sometimes the automated L<dh_auto_configure(1)> and L<dh_auto_build(1)> "
"can't guess what to do for a strange package. Here's how to avoid running "
@@ -2097,7 +2139,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:109
+#: dh:111
#, no-wrap
msgid ""
"\toverride_dh_auto_configure:\n"
@@ -2110,7 +2152,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:112
+#: dh:114
#, no-wrap
msgid ""
"\toverride_dh_auto_build:\n"
@@ -2123,7 +2165,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:115
+#: dh:117
msgid ""
"Another common case is wanting to do something manually before or after a "
"particular debhelper command is run."
@@ -2133,7 +2175,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:122
+#: dh:124
#, no-wrap
msgid ""
"\toverride_dh_fixperms:\n"
@@ -2147,7 +2189,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:126
+#: dh:128
msgid ""
"If your package uses autotools and you want to freshen F<config.sub> and "
"F<config.guess> with newer versions from the B<autotools-dev> package at "
@@ -2162,7 +2204,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:131
+#: dh:133
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2176,7 +2218,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:135
+#: dh:137
msgid ""
"Python tools are not run by dh by default, due to the continual change in "
"that area. (Before compatibility level v9, dh does run B<dh_pysupport>.) "
@@ -2185,7 +2227,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:139
+#: dh:141
#, fuzzy, no-wrap
#| msgid ""
#| "\t#!/usr/bin/make -f\n"
@@ -2205,7 +2247,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:143
+#: dh:145
msgid ""
"Here is how to force use of Perl's B<Module::Build> build system, which can "
"be necessary if debhelper wrongly detects that the package uses MakeMaker."
@@ -2216,7 +2258,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:147
+#: dh:149
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2231,7 +2273,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:151
+#: dh:153
msgid ""
"Here is an example of overriding where the B<dh_auto_>I<*> commands find the "
"package's source, for a package where the source is located in a "
@@ -2242,7 +2284,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:155
+#: dh:157
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2256,7 +2298,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:159
+#: dh:161
msgid ""
"And here is an example of how to tell the B<dh_auto_>I<*> commands to build "
"in a subdirectory, which will be removed on B<clean>."
@@ -2267,7 +2309,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:162
+#: dh:164
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2281,7 +2323,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:166
+#: dh:168
msgid ""
"If your package can be built in parallel, you can support parallel building "
"as follows. Then B<dpkg-buildpackage -j> will work."
@@ -2291,7 +2333,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:169
+#: dh:171
#, no-wrap
msgid ""
"\t#!/usr/bin/make -f\n"
@@ -2305,7 +2347,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:173
+#: dh:175
msgid ""
"Here is a way to prevent B<dh> from running several commands that you don't "
"want it to run, by defining empty override targets for each command."
@@ -2315,7 +2357,7 @@ msgstr ""
"voulez pas lancer."
#. type: verbatim
-#: dh:180
+#: dh:182
#, no-wrap
msgid ""
"\t# Commands not to run:\n"
@@ -2327,7 +2369,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:183
+#: dh:185
msgid ""
"A long build process for a separate documentation package can be separated "
"out using architecture independent overrides. These will be skipped when "
@@ -2336,7 +2378,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:191
+#: dh:193
#, fuzzy, no-wrap
#| msgid ""
#| "\toverride_dh_auto_configure:\n"
@@ -2352,7 +2394,7 @@ msgstr ""
"\n"
#. type: verbatim
-#: dh:194
+#: dh:196
#, no-wrap
msgid ""
"\t# No tests needed for docs\n"
@@ -2362,7 +2404,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:197
+#: dh:199
#, fuzzy, no-wrap
#| msgid ""
#| "\toverride_dh_installdocs:\n"
@@ -2378,7 +2420,7 @@ msgstr ""
"\n"
#. type: textblock
-#: dh:200
+#: dh:202
msgid ""
"Adding to the example above, suppose you need to chmod a file, but only when "
"building the architecture dependent package, as it's not present when "
@@ -2387,7 +2429,7 @@ msgstr ""
# type: verbatim
#. type: verbatim
-#: dh:204
+#: dh:206
#, fuzzy, no-wrap
#| msgid ""
#| "\toverride_dh_fixperms:\n"
@@ -2406,12 +2448,12 @@ msgstr ""
"\n"
#. type: =head1
-#: dh:208
+#: dh:210
msgid "INTERNALS"
msgstr "FONCTIONNEMENT INTERNE"
#. type: textblock
-#: dh:210
+#: dh:212
msgid ""
"If you're curious about B<dh>'s internals, here's how it works under the "
"hood."
@@ -2421,7 +2463,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:212
+#: dh:214
msgid ""
"Each debhelper command will record when it's successfully run in F<debian/"
"package.debhelper.log>. (Which B<dh_clean> deletes.) So B<dh> can tell which "
@@ -2436,7 +2478,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:217
+#: dh:219
msgid ""
"Each time B<dh> is run, it examines the log, and finds the last logged "
"command that is in the specified sequence. It then continues with the next "
@@ -2449,14 +2491,14 @@ msgstr ""
"B<--after> et B<--remaining> permettent de modifier ce comportement."
#. type: textblock
-#: dh:222
+#: dh:224
msgid ""
"A sequence can also run dependent targets in debian/rules. For example, the "
"\"binary\" sequence runs the \"install\" target."
msgstr ""
#. type: textblock
-#: dh:225
+#: dh:227
msgid ""
"B<dh> uses the B<DH_INTERNAL_OPTIONS> environment variable to pass "
"information through to debhelper commands that are run inside override "
@@ -2471,7 +2513,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:230
+#: dh:232
msgid ""
"Commands in the B<build-indep>, B<install-indep> and B<binary-indep> "
"sequences are passed the B<-i> option to ensure they only work on "
@@ -2487,12 +2529,12 @@ msgstr ""
"ne s'accompliront que sur des paquets dépendants de l'architecture."
#. type: =head1
-#: dh:236
+#: dh:238
msgid "DEPRECATED OPTIONS"
msgstr ""
#. type: textblock
-#: dh:238
+#: dh:240
msgid ""
"The following options are deprecated. It's much better to use override "
"targets instead."
@@ -2500,13 +2542,13 @@ msgstr ""
# type: =item
#. type: =item
-#: dh:243
+#: dh:245
msgid "B<--until> I<cmd>"
msgstr "B<--until> I<commande>"
# type: textblock
#. type: textblock
-#: dh:245
+#: dh:247
#, fuzzy
#| msgid "Run commands in the sequence until and including I<cmd>, then stop."
msgid "Run commands in the sequence until and including I<cmd>, then stop."
@@ -2516,13 +2558,13 @@ msgstr ""
# type: =item
#. type: =item
-#: dh:247
+#: dh:249
msgid "B<--before> I<cmd>"
msgstr "B<--before> I<commande>"
# type: textblock
#. type: textblock
-#: dh:249
+#: dh:251
#, fuzzy
#| msgid "Run commands in the sequence before I<cmd>, then stop."
msgid "Run commands in the sequence before I<cmd>, then stop."
@@ -2532,13 +2574,13 @@ msgstr ""
# type: =item
#. type: =item
-#: dh:251
+#: dh:253
msgid "B<--after> I<cmd>"
msgstr "B<--after> I<commande>"
# type: textblock
#. type: textblock
-#: dh:253
+#: dh:255
#, fuzzy
#| msgid "Run commands in the sequence that come after I<cmd>."
msgid "Run commands in the sequence that come after I<cmd>."
@@ -2547,13 +2589,13 @@ msgstr ""
# type: =item
#. type: =item
-#: dh:255
+#: dh:257
msgid "B<--remaining>"
msgstr "B<--remaining>"
# type: textblock
#. type: textblock
-#: dh:257
+#: dh:259
#, fuzzy
#| msgid "Run all commands in the sequence that have yet to be run."
msgid "Run all commands in the sequence that have yet to be run."
@@ -2563,7 +2605,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:261
+#: dh:263
msgid ""
"In the above options, I<cmd> can be a full name of a debhelper command, or a "
"substring. It'll first search for a command in the sequence exactly matching "
@@ -2578,7 +2620,7 @@ msgstr ""
# type: textblock
#. type: textblock
-#: dh:892 dh_auto_build:49 dh_auto_clean:52 dh_auto_configure:54
+#: dh:894 dh_auto_build:49 dh_auto_clean:52 dh_auto_configure:54
#: dh_auto_install:87 dh_auto_test:61 dh_builddeb:122 dh_clean:144
#: dh_compress:208 dh_fixperms:129 dh_gconf:101 dh_gencontrol:84
#: dh_install:260 dh_installcatalogs:118 dh_installchangelogs:173
@@ -2597,7 +2639,7 @@ msgstr "L<debhelper(7)>"
# type: textblock
#. type: textblock
-#: dh:894 dh_auto_build:51 dh_auto_clean:54 dh_auto_configure:56
+#: dh:896 dh_auto_build:51 dh_auto_clean:54 dh_auto_configure:56
#: dh_auto_install:89 dh_auto_test:63 dh_bugfiles:128 dh_builddeb:124
#: dh_clean:146 dh_compress:210 dh_desktop:35 dh_fixperms:131 dh_gconf:103
#: dh_gencontrol:86 dh_icons:69 dh_install:262 dh_installchangelogs:175
@@ -8559,6 +8601,11 @@ msgstr "Charte Debian, version 2.2"
msgid "Andrew Stribblehill <ads@debian.org>"
msgstr "Andrew Stribblehill <ads@debian.org>"
+# type: textblock
+#~ msgid "The inverse of B<--with>, disables using the given addon."
+#~ msgstr ""
+#~ "Le contraire de B<--with>. Désactive l'utilisation des rajouts indiqués."
+
# type: =head1
#~ msgid "EXAMPLE"
#~ msgstr "EXEMPLE"