summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xdh2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 35e81379..b5cec816 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (8.9.2) UNRELEASED; urgency=low
+
+ * Support make 3.82. Closes: #634385
+
+ -- Joey Hess <joeyh@debian.org> Mon, 18 Jul 2011 17:52:55 -0400
+
debhelper (8.9.1) unstable; urgency=low
* Typo fixes. Closes: #632662
diff --git a/dh b/dh
index f77e5944..443d9341 100755
--- a/dh
+++ b/dh
@@ -843,7 +843,7 @@ sub rules_explicit_target {
if (defined $current_target) {
if (/^#/) {
# Check if target has commands to execute
- if (/^#\s*commands to execute/) {
+ if (/^#\s*(commands|recipe) to execute/) {
$targets{$current_target} = 1;
}
}