summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_makeshlibs2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 72a698e3..1f5561df 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (2.1.26) unstable; urgency=low
+
+ * Completed the fix from the last version.
+
+ -- Joey Hess <joeyh@debian.org> Wed, 15 Nov 2000 20:39:25 -0800
+
debhelper (2.1.25) unstable; urgency=low
* Ok, I tihnk we have a db3 fix that will really work now.
diff --git a/dh_makeshlibs b/dh_makeshlibs
index 6c708e86..6b3ff411 100755
--- a/dh_makeshlibs
+++ b/dh_makeshlibs
@@ -12,7 +12,7 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
doit("rm", "-f", "$TMP/DEBIAN/shlibs");
- open (FIND, "find $TMP -xtype f -name '*.so.*' |");
+ open (FIND, "find $TMP -xtype f -name '*.so*' |");
while (<FIND>) {
chomp;
# The second evil regexp is for db3, whose author should