summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog4
-rw-r--r--doc/PROGRAMMING2
2 files changed, 3 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index 69e75190..954cfb03 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,10 +1,10 @@
-debhelper (7.3.12) UNRELEASED; urgency=low
+debhelper (7.3.12) unstable; urgency=low
* dh: Allow creation of new sequences (such as to handle a patch
target for quilt), by adding an add_command function to the
sequence addon interface. See #540124.
- -- Joey Hess <joeyh@debian.org> Thu, 06 Aug 2009 11:07:45 -0400
+ -- Joey Hess <joeyh@debian.org> Thu, 06 Aug 2009 11:08:53 -0400
debhelper (7.3.11) unstable; urgency=low
diff --git a/doc/PROGRAMMING b/doc/PROGRAMMING
index c3530f26..4be09b1c 100644
--- a/doc/PROGRAMMING
+++ b/doc/PROGRAMMING
@@ -266,7 +266,7 @@ remove_command($existing_command)
Remove $existing_command from the list of commands to run
in all sequences.
-add_command($sequence, $new_command)
+add_command($new_command, $sequence)
Add $new_command to the beginning of the specified sequence.
If the sequence does not exist, it will be created.