summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog7
-rwxr-xr-xdh_installxfonts4
2 files changed, 9 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index aca06594..10526e75 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+debhelper (3.0.45) unstable; urgency=low
+
+ * dh_installxfonts: Do not specify /usr/sbin/ paths; that should be in
+ the path and dpkg enforces it. Closes: #112385
+
+ -- Joey Hess <joeyh@debian.org> Sun, 16 Sep 2001 18:48:59 -0400
+
debhelper (3.0.44) unstable; urgency=low
* Added dh_strip to rules.multi2, and removed .TODO.swp. Closes: #110418
diff --git a/dh_installxfonts b/dh_installxfonts
index 7a50c597..df85cec8 100755
--- a/dh_installxfonts
+++ b/dh_installxfonts
@@ -50,10 +50,10 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
# Figure out what commands the postinst will need to call.
my @updatecmds=('makefontdir');
foreach my $f (@fontdirs) {
- push @updatecmds, '/usr/sbin/update-fonts-alias'
+ push @updatecmds, 'update-fonts-alias'
if -f "$tmp/etc/X11/fonts/$f/$package.alias";
# This must come _before_ mkfontdir, thus the unshift.
- unshift @updatecmds, '/usr/sbin/update-fonts-scale'
+ unshift @updatecmds, 'update-fonts-scale'
if -f "$tmp/etc/X11/fonts/$f/$package.scale";
}