summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile6
-rw-r--r--debian/changelog6
2 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 67dd89e5..d331ec1c 100644
--- a/Makefile
+++ b/Makefile
@@ -31,7 +31,7 @@ POD2MAN=pod2man -c Debhelper -r "$(VERSION)"
LANGS=$(notdir $(basename $(wildcard man/po4a/po/*.po)))
build: version
- find . -maxdepth 1 -type f -perm +100 -name "dh_*" \
+ find . -maxdepth 1 -type f -perm +100 -name "dh*" \
-exec $(POD2MAN) {} {}.1 \;
cat debhelper.pod | \
$(MAKEMANLIST) `find . -maxdepth 1 -type f -perm +100 -name "dh_*" | sort` | \
@@ -40,7 +40,7 @@ build: version
set -e; \
for lang in $(LANGS); do \
dir=man/$$lang; \
- for file in $$dir/dh_*.pod; do \
+ for file in $$dir/dh*.pod; do \
prog=`basename $$file | sed 's/.pod//'`; \
$(POD2MAN) $$file $$prog.$$lang.1; \
done; \
@@ -64,7 +64,7 @@ install:
install -d $(DESTDIR)/usr/bin \
$(DESTDIR)/usr/share/debhelper/autoscripts \
$(DESTDIR)$(PERLLIBDIR)
- install $(shell find -maxdepth 1 -mindepth 1 -name dh_\* |grep -v \.1\$) $(DESTDIR)/usr/bin
+ install $(shell find -maxdepth 1 -mindepth 1 -name dh\* |grep -v \.1\$) $(DESTDIR)/usr/bin
install -m 0644 autoscripts/* $(DESTDIR)/usr/share/debhelper/autoscripts
install -m 0644 Debian/Debhelper/*.pm $(DESTDIR)$(PERLLIBDIR)
diff --git a/debian/changelog b/debian/changelog
index eb654ceb..6898939c 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -20,9 +20,9 @@ debhelper (7.0.0) UNRELEASED; urgency=low
but not yet implemented.)
* New v7 mode, which only has one change from v6, and is the new
recommended default.
- * dh_install: if --sourcedir is not specified, first look for files in
- debian/tmp, and then will look in the current directory. This allows
- dh_install to interoperate with dh_auto_install without needing any
+ * dh_install: In v7 mode, if --sourcedir is not specified, first look for
+ files in debian/tmp, and then will look in the current directory. This
+ allows dh_install to interoperate with dh_auto_install without needing any
special parameters.
* dh: New program that runs a series of debhelper commands in a sequence.
This can be used to construct very short rules files (as short as 3