summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debhelper.pod4
-rw-r--r--debian/changelog2
2 files changed, 3 insertions, 3 deletions
diff --git a/debhelper.pod b/debhelper.pod
index 94f03ab..5508933 100644
--- a/debhelper.pod
+++ b/debhelper.pod
@@ -427,9 +427,9 @@ Once your package uses debhelper to build, be sure to add
debhelper to your Build-Depends line in debian/control. You should
build-depend on a version of debhelper equal to (or greater than) the
debhelper compatibility level your package uses. So if your package used
-compatibility level 5:
+compatibility level 6:
- Build-Depends: debhelper (>= 5)
+ Build-Depends: debhelper (>= 6)
=head1 ENVIRONMENT
diff --git a/debian/changelog b/debian/changelog
index 93cf8d1..f17af5a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -13,7 +13,7 @@ debhelper (6.0.0) UNRELEASED; urgency=low
* Depend on dpkg-dev 1.14.15, the first to support dpkg-shlibdeps -S.
* dh_installdocs, dh_installexamples: Support files with spaces in exclude
mode. Closes: #459426
- * debhelper v6 mode is finalised and the new recommended compatability
+ * debhelper v6 mode is finalised and is the new recommended compatability
level.
-- Joey Hess <joeyh@debian.org> Fri, 28 Dec 2007 15:45:39 -0500