summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_strip2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index ec536070..a019d215 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (4.9.1) unstable; urgency=low
+
+ * Fix typo in dh_strip.
+
+ -- Joey Hess <joeyh@debian.org> Mon, 13 Jun 2005 20:32:12 -0400
+
debhelper (4.9.0) unstable; urgency=low
* Begin work on compatability level 5. The set of changes in this mode is
diff --git a/dh_strip b/dh_strip
index dd21a8ca..742ca271 100755
--- a/dh_strip
+++ b/dh_strip
@@ -187,7 +187,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
$debugtmp=tmpdir(@{$dh{DEBUGPACKAGES}}[0]);
}
}
- else
+ else {
if (ref $dh{DEBUGPACKAGES} && grep { $_ eq $package } @{$dh{DEBUGPACKAGES}}) {
$keep_debug=1;
$debugtmp=tmpdir($package."-dbg");