summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog11
-rwxr-xr-xdh_compress4
-rwxr-xr-xdh_installxfonts16
-rwxr-xr-xdh_link4
-rw-r--r--man/po4a/po/debhelper.pot21
-rw-r--r--man/po4a/po/es.po25
-rw-r--r--man/po4a/po/fr.po25
7 files changed, 63 insertions, 43 deletions
diff --git a/debian/changelog b/debian/changelog
index 22cd4ba9..86778cd9 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,14 @@
+debhelper (5.0.29) unstable; urgency=low
+
+ * dh_installxfonts: Random hack to deal with X font dirs moving to
+ /usr/share/fonts/X11/ -- look there for fonts as well as in the old
+ location, although the old location probably won't be seen by X anymore.
+ * dh_installxfonts: Generate misc:Depends on new xfonts-utils.
+ * dh_compress: compress pcm fonts under usr/share/fonts/X11/
+ * dh_link: change example that used X11R6 directory.
+
+ -- Joey Hess <joeyh@debian.org> Thu, 13 Apr 2006 10:29:29 +0200
+
debhelper (5.0.28) unstable; urgency=low
* dh_makeshlibs: Fix udeb package name regexp. Closes: #361677
diff --git a/dh_compress b/dh_compress
index e8d5fcb7..4b65efb6 100755
--- a/dh_compress
+++ b/dh_compress
@@ -26,7 +26,7 @@ be compressed, namely all files in usr/share/info, usr/share/man,
usr/X11R6/man, files in usr/share/doc that are larger than 4k in size,
(except the copyright file, .html and .css files, and files that appear to be
already compressed based on their extensions), and all changelog files. Plus
-PCF fonts underneath usr/X11R6/lib/X11/fonts/
+PCF fonts underneath usr/X11R6/lib/X11/fonts/ and usr/share/fonts/X11/
If a debian/package.compress file exists, however, it will be ran as a shell
script, and all filenames that the shell script outputs will be compressed
@@ -103,7 +103,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
! -iname "*-gz" ! -iname "*-z" ! -iname "*_z" \\
! -iname "*.jar" ! -iname "*.zip" ! -iname "*.css" \\
! -name "copyright" 2>/dev/null || true;
- find usr/X11R6/lib/X11/fonts -type f -name "*.pcf" 2>/dev/null || true;
+ find usr/X11R6/lib/X11/fonts usr/share/fonts/X11 -type f -name "*.pcf" 2>/dev/null || true;
`);
}
diff --git a/dh_installxfonts b/dh_installxfonts
index 010d460c..2bcbe1fa 100755
--- a/dh_installxfonts
+++ b/dh_installxfonts
@@ -25,7 +25,7 @@ directory, and if you have fonts.alias or fonts.scale files, you should
install them into the correct location under etc/X11/fonts in your package
build directory.
-Your package should depend on xutils (>= 4.0.3) so that the
+Your package should depend on xfonts-utils so that the
update-fonts-* commands are available. (This program adds that dependency to
${misc:Depends}.)
@@ -47,12 +47,14 @@ init();
foreach my $package (@{$dh{DOPACKAGES}}) {
my $tmp=tmpdir($package);
- my $XFONTDIR="$tmp/usr/X11R6/lib/X11/fonts/";
# Find all font directories in the package build directory.
- opendir DIR, $XFONTDIR || next;
- my @fontdirs = grep { -d "$XFONTDIR/$_" && !/^\./ } (readdir DIR);
- closedir DIR;
+ my @fontdirs;
+ foreach my $parentdir ("$tmp/usr/X11R6/lib/X11/fonts/", "$tmp/usr/share/fonts/X11/") {
+ opendir DIR, $parentdir || next;
+ @fontdirs = grep { -d "$parentdir/$_" && !/^\./ } (readdir DIR);
+ closedir DIR;
+ }
if (@fontdirs) {
# Figure out what commands the postinst and postrm will need
@@ -72,11 +74,11 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
autoscript($package, "postrm", "postrm-xfonts",
"s:#CMDS#:".join(";", @cmds).":;");
- addsubstvar($package, "misc:Depends", "xutils", ">= 4.0.3");
+ addsubstvar($package, "misc:Depends", "xfonts-utils");
}
else {
# remove
- addsubstvar($package, "misc:Depends", "xutils", ">= 4.0.3", 1);
+ addsubstvar($package, "misc:Depends", "xfonts-utils", "", 1);
}
}
diff --git a/dh_link b/dh_link
index a56eefbd..e5413ecb 100755
--- a/dh_link
+++ b/dh_link
@@ -69,10 +69,10 @@ this in the package build directory of the first package acted on.
Make bar.1 be a symlink to foo.1
dh_link var/lib/foo usr/lib/foo \
- usr/X11R6/man/man1/foo.1x usr/share/man/man1/bar.1
+ usr/share/man/man1/foo.1 usr/share/man/man1/bar.1
Make /usr/lib/foo/ be a link to /var/lib/foo/, and bar.1 be a symlink to
-the X man page foo.1x
+the foo.1
=cut
diff --git a/man/po4a/po/debhelper.pot b/man/po4a/po/debhelper.pot
index c2af1790..77186662 100644
--- a/man/po4a/po/debhelper.pot
+++ b/man/po4a/po/debhelper.pot
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2006-04-09 13:09-0400\n"
+"POT-Creation-Date: 2006-04-13 10:56+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -72,27 +72,27 @@ msgid ""
msgstr ""
# type: =head1
-#: dh_installpam:52 dh_installemacsen:108 dh_installinfo:122 dh_strip:215 dh_installppp:56 dh_compress:189 dh_md5sums:86 dh_installexamples:102 dh_installcron:61 dh_installinit:197 dh_usrlocal:113 dh_gconf:90 dh_installmodules:102 dh_installmenu:79 dh_installlogrotate:50 debhelper.pod:437 dh_clean:106 dh_undocumented:28 dh_testversion:74 dh_testdir:43 dh_shlibdeps:150 dh_scrollkeeper:75 dh_installdirs:87 dh_link:212 dh_installdebconf:117 dh_installmime:84 dh_installwm:94 dh_installdeb:93 dh_builddeb:78 dh_gencontrol:73 dh_install:251 dh_makeshlibs:200 dh_perl:140 dh_fixperms:107 dh_listpackages:28 dh_installman:229 dh_testroot:26 dh_movefiles:162 dh_desktop:43 dh_suidregister:117 dh_installchangelogs:125 dh_python:266 dh_installdocs:233 dh_installcatalogs:105 dh_installmanpages:197 dh_installxfonts:83 dh_installlogcheck:51
+#: dh_installpam:52 dh_installemacsen:108 dh_installinfo:122 dh_strip:215 dh_installppp:56 dh_compress:189 dh_md5sums:86 dh_installexamples:102 dh_installcron:61 dh_installinit:197 dh_usrlocal:113 dh_gconf:90 dh_installmodules:102 dh_installmenu:79 dh_installlogrotate:50 debhelper.pod:437 dh_clean:106 dh_undocumented:28 dh_testversion:74 dh_testdir:43 dh_shlibdeps:150 dh_scrollkeeper:75 dh_installdirs:87 dh_link:212 dh_installdebconf:117 dh_installmime:84 dh_installwm:94 dh_installdeb:93 dh_builddeb:78 dh_gencontrol:73 dh_install:251 dh_makeshlibs:200 dh_perl:140 dh_fixperms:107 dh_listpackages:28 dh_installman:229 dh_testroot:26 dh_movefiles:162 dh_desktop:43 dh_suidregister:117 dh_installchangelogs:125 dh_python:266 dh_installdocs:233 dh_installcatalogs:105 dh_installmanpages:197 dh_installxfonts:85 dh_installlogcheck:51
msgid "SEE ALSO"
msgstr ""
# type: textblock
-#: dh_installpam:54 dh_installemacsen:110 dh_installinfo:124 dh_strip:217 dh_installppp:58 dh_compress:191 dh_md5sums:88 dh_installexamples:104 dh_installcron:63 dh_installinit:199 dh_usrlocal:115 dh_gconf:92 dh_installmodules:104 dh_installlogrotate:52 dh_clean:108 dh_undocumented:30 dh_testversion:76 dh_testdir:45 dh_installdirs:89 dh_link:214 dh_installdebconf:119 dh_installmime:86 dh_installwm:96 dh_installdeb:95 dh_builddeb:80 dh_gencontrol:75 dh_install:253 dh_makeshlibs:202 dh_perl:142 dh_fixperms:109 dh_listpackages:30 dh_installman:231 dh_testroot:28 dh_movefiles:164 dh_suidregister:119 dh_installchangelogs:127 dh_python:268 dh_installdocs:235 dh_installcatalogs:107 dh_installmanpages:199 dh_installxfonts:85 dh_installlogcheck:53
+#: dh_installpam:54 dh_installemacsen:110 dh_installinfo:124 dh_strip:217 dh_installppp:58 dh_compress:191 dh_md5sums:88 dh_installexamples:104 dh_installcron:63 dh_installinit:199 dh_usrlocal:115 dh_gconf:92 dh_installmodules:104 dh_installlogrotate:52 dh_clean:108 dh_undocumented:30 dh_testversion:76 dh_testdir:45 dh_installdirs:89 dh_link:214 dh_installdebconf:119 dh_installmime:86 dh_installwm:96 dh_installdeb:95 dh_builddeb:80 dh_gencontrol:75 dh_install:253 dh_makeshlibs:202 dh_perl:142 dh_fixperms:109 dh_listpackages:30 dh_installman:231 dh_testroot:28 dh_movefiles:164 dh_suidregister:119 dh_installchangelogs:127 dh_python:268 dh_installdocs:235 dh_installcatalogs:107 dh_installmanpages:199 dh_installxfonts:87 dh_installlogcheck:53
msgid "L<debhelper(7)>"
msgstr ""
# type: textblock
-#: dh_installpam:56 dh_installemacsen:112 dh_installinfo:126 dh_strip:219 dh_installppp:60 dh_compress:193 dh_md5sums:90 dh_installexamples:106 dh_installcron:65 dh_installinit:201 dh_usrlocal:117 dh_gconf:94 dh_installmodules:106 dh_installmenu:85 dh_installlogrotate:54 dh_clean:110 dh_undocumented:32 dh_testversion:78 dh_testdir:47 dh_shlibdeps:154 dh_scrollkeeper:79 dh_installdirs:91 dh_link:216 dh_installdebconf:121 dh_installmime:88 dh_installwm:98 dh_installdeb:97 dh_builddeb:82 dh_gencontrol:77 dh_install:255 dh_makeshlibs:204 dh_perl:144 dh_fixperms:111 dh_listpackages:32 dh_installman:233 dh_testroot:30 dh_movefiles:166 dh_desktop:47 dh_suidregister:121 dh_installchangelogs:129 dh_python:270 dh_installdocs:237 dh_installmanpages:201 dh_installxfonts:87
+#: dh_installpam:56 dh_installemacsen:112 dh_installinfo:126 dh_strip:219 dh_installppp:60 dh_compress:193 dh_md5sums:90 dh_installexamples:106 dh_installcron:65 dh_installinit:201 dh_usrlocal:117 dh_gconf:94 dh_installmodules:106 dh_installmenu:85 dh_installlogrotate:54 dh_clean:110 dh_undocumented:32 dh_testversion:78 dh_testdir:47 dh_shlibdeps:154 dh_scrollkeeper:79 dh_installdirs:91 dh_link:216 dh_installdebconf:121 dh_installmime:88 dh_installwm:98 dh_installdeb:97 dh_builddeb:82 dh_gencontrol:77 dh_install:255 dh_makeshlibs:204 dh_perl:144 dh_fixperms:111 dh_listpackages:32 dh_installman:233 dh_testroot:30 dh_movefiles:166 dh_desktop:47 dh_suidregister:121 dh_installchangelogs:129 dh_python:270 dh_installdocs:237 dh_installmanpages:201 dh_installxfonts:89
msgid "This program is a part of debhelper."
msgstr ""
# type: =head1
-#: dh_installpam:58 dh_installemacsen:114 dh_installinfo:128 dh_strip:221 dh_installppp:62 dh_compress:195 dh_md5sums:92 dh_installexamples:108 dh_installcron:67 dh_installinit:203 dh_usrlocal:119 dh_gconf:96 dh_installmodules:108 dh_installmenu:87 dh_installlogrotate:56 debhelper.pod:451 dh_clean:112 dh_undocumented:34 dh_testversion:80 dh_testdir:49 dh_shlibdeps:156 dh_scrollkeeper:81 dh_installdirs:93 dh_link:218 dh_installdebconf:123 dh_installmime:90 dh_installwm:100 dh_installdeb:99 dh_builddeb:84 dh_gencontrol:79 dh_install:257 dh_makeshlibs:206 dh_perl:146 dh_fixperms:113 dh_listpackages:34 dh_installman:235 dh_testroot:32 dh_movefiles:168 dh_desktop:49 dh_suidregister:123 dh_installchangelogs:131 dh_python:272 dh_installdocs:239 dh_installcatalogs:111 dh_installmanpages:203 dh_installxfonts:89 dh_installlogcheck:57
+#: dh_installpam:58 dh_installemacsen:114 dh_installinfo:128 dh_strip:221 dh_installppp:62 dh_compress:195 dh_md5sums:92 dh_installexamples:108 dh_installcron:67 dh_installinit:203 dh_usrlocal:119 dh_gconf:96 dh_installmodules:108 dh_installmenu:87 dh_installlogrotate:56 debhelper.pod:451 dh_clean:112 dh_undocumented:34 dh_testversion:80 dh_testdir:49 dh_shlibdeps:156 dh_scrollkeeper:81 dh_installdirs:93 dh_link:218 dh_installdebconf:123 dh_installmime:90 dh_installwm:100 dh_installdeb:99 dh_builddeb:84 dh_gencontrol:79 dh_install:257 dh_makeshlibs:206 dh_perl:146 dh_fixperms:113 dh_listpackages:34 dh_installman:235 dh_testroot:32 dh_movefiles:168 dh_desktop:49 dh_suidregister:123 dh_installchangelogs:131 dh_python:272 dh_installdocs:239 dh_installcatalogs:111 dh_installmanpages:203 dh_installxfonts:91 dh_installlogcheck:57
msgid "AUTHOR"
msgstr ""
# type: textblock
-#: dh_installpam:60 dh_installemacsen:116 dh_installinfo:130 dh_strip:223 dh_installppp:64 dh_compress:197 dh_md5sums:94 dh_installexamples:110 dh_installcron:69 dh_installinit:205 dh_installmodules:110 dh_installmenu:89 dh_installlogrotate:58 debhelper.pod:453 dh_clean:114 dh_undocumented:36 dh_testversion:82 dh_testdir:51 dh_shlibdeps:158 dh_installdirs:95 dh_link:220 dh_installdebconf:125 dh_installmime:92 dh_installwm:102 dh_installdeb:101 dh_builddeb:86 dh_gencontrol:81 dh_install:259 dh_makeshlibs:208 dh_fixperms:115 dh_listpackages:36 dh_installman:237 dh_testroot:34 dh_movefiles:170 dh_suidregister:125 dh_installchangelogs:133 dh_installdocs:241 dh_installmanpages:205 dh_installxfonts:91
+#: dh_installpam:60 dh_installemacsen:116 dh_installinfo:130 dh_strip:223 dh_installppp:64 dh_compress:197 dh_md5sums:94 dh_installexamples:110 dh_installcron:69 dh_installinit:205 dh_installmodules:110 dh_installmenu:89 dh_installlogrotate:58 debhelper.pod:453 dh_clean:114 dh_undocumented:36 dh_testversion:82 dh_testdir:51 dh_shlibdeps:158 dh_installdirs:95 dh_link:220 dh_installdebconf:125 dh_installmime:92 dh_installwm:102 dh_installdeb:101 dh_builddeb:86 dh_gencontrol:81 dh_install:259 dh_makeshlibs:208 dh_fixperms:115 dh_listpackages:36 dh_installman:237 dh_testroot:34 dh_movefiles:170 dh_suidregister:125 dh_installchangelogs:133 dh_installdocs:241 dh_installmanpages:205 dh_installxfonts:93
msgid "Joey Hess <joeyh@debian.org>"
msgstr ""
@@ -426,7 +426,8 @@ msgid ""
"usr/X11R6/man, files in usr/share/doc that are larger than 4k in size, "
"(except the copyright file, .html and .css files, and files that appear to "
"be already compressed based on their extensions), and all changelog "
-"files. Plus PCF fonts underneath usr/X11R6/lib/X11/fonts/"
+"files. Plus PCF fonts underneath usr/X11R6/lib/X11/fonts/ and "
+"usr/share/fonts/X11/"
msgstr ""
# type: textblock
@@ -2299,7 +2300,7 @@ msgstr ""
#, no-wrap
msgid ""
" dh_link var/lib/foo usr/lib/foo \\\n"
-" usr/X11R6/man/man1/foo.1x usr/share/man/man1/bar.1\n"
+" usr/share/man/man1/foo.1 usr/share/man/man1/bar.1\n"
"\n"
msgstr ""
@@ -2307,7 +2308,7 @@ msgstr ""
#: dh_link:74
msgid ""
"Make /usr/lib/foo/ be a link to /var/lib/foo/, and bar.1 be a symlink to the "
-"X man page foo.1x"
+"foo.1"
msgstr ""
# type: textblock
@@ -3859,7 +3860,7 @@ msgstr ""
# type: textblock
#: dh_installxfonts:28
msgid ""
-"Your package should depend on xutils (>= 4.0.3) so that the update-fonts-* "
+"Your package should depend on xfonts-utils so that the update-fonts-* "
"commands are available. (This program adds that dependency to "
"${misc:Depends}.)"
msgstr ""
diff --git a/man/po4a/po/es.po b/man/po4a/po/es.po
index 6b4a8497..b969c90e 100644
--- a/man/po4a/po/es.po
+++ b/man/po4a/po/es.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2006-03-30 15:23-0500\n"
+"POT-Creation-Date: 2006-04-13 10:48+0200\n"
"PO-Revision-Date: 2005-09-18 00:11+0200\n"
"Last-Translator: Rubén Porras Campo <debian-l10n-spanish@lists.debian.org>\n"
"Language-Team: SPANISH <debian-l10n-spanish@lists.debian.org>\n"
@@ -136,7 +136,7 @@ msgstr ""
#: dh_installman:229 dh_testroot:26 dh_movefiles:162 dh_desktop:43
#: dh_suidregister:117 dh_installchangelogs:125 dh_python:266
#: dh_installdocs:233 dh_installcatalogs:105 dh_installmanpages:197
-#: dh_installxfonts:83 dh_installlogcheck:51
+#: dh_installxfonts:85 dh_installlogcheck:51
msgid "SEE ALSO"
msgstr "VÉASE ADEMÁS"
@@ -151,7 +151,7 @@ msgstr "VÉASE ADEMÁS"
#: dh_makeshlibs:202 dh_perl:142 dh_fixperms:109 dh_listpackages:30
#: dh_installman:231 dh_testroot:28 dh_movefiles:164 dh_suidregister:119
#: dh_installchangelogs:127 dh_python:268 dh_installdocs:235
-#: dh_installcatalogs:107 dh_installmanpages:199 dh_installxfonts:85
+#: dh_installcatalogs:107 dh_installmanpages:199 dh_installxfonts:87
#: dh_installlogcheck:53
msgid "L<debhelper(7)>"
msgstr "L<debhelper(7)>"
@@ -167,7 +167,7 @@ msgstr "L<debhelper(7)>"
#: dh_gencontrol:77 dh_install:255 dh_makeshlibs:204 dh_perl:144
#: dh_fixperms:111 dh_listpackages:32 dh_installman:233 dh_testroot:30
#: dh_movefiles:166 dh_desktop:47 dh_suidregister:121 dh_installchangelogs:129
-#: dh_python:270 dh_installdocs:237 dh_installmanpages:201 dh_installxfonts:87
+#: dh_python:270 dh_installdocs:237 dh_installmanpages:201 dh_installxfonts:89
msgid "This program is a part of debhelper."
msgstr "Este programa es parte de debhelper."
@@ -184,7 +184,7 @@ msgstr "Este programa es parte de debhelper."
#: dh_installman:235 dh_testroot:32 dh_movefiles:168 dh_desktop:49
#: dh_suidregister:123 dh_installchangelogs:131 dh_python:272
#: dh_installdocs:239 dh_installcatalogs:111 dh_installmanpages:203
-#: dh_installxfonts:89 dh_installlogcheck:57
+#: dh_installxfonts:91 dh_installlogcheck:57
msgid "AUTHOR"
msgstr "AUTOR"
@@ -199,7 +199,7 @@ msgstr "AUTOR"
#: dh_install:259 dh_makeshlibs:208 dh_fixperms:115 dh_listpackages:36
#: dh_installman:237 dh_testroot:34 dh_movefiles:170 dh_suidregister:125
#: dh_installchangelogs:133 dh_installdocs:241 dh_installmanpages:205
-#: dh_installxfonts:91
+#: dh_installxfonts:93
msgid "Joey Hess <joeyh@debian.org>"
msgstr "Joey Hess <joeyh@debian.org>"
@@ -638,13 +638,14 @@ msgstr ""
# type: textblock
#: dh_compress:24
+#, fuzzy
msgid ""
"By default, dh_compress compresses files that debian policy mandates should "
"be compressed, namely all files in usr/share/info, usr/share/man, usr/X11R6/"
"man, files in usr/share/doc that are larger than 4k in size, (except the "
"copyright file, .html and .css files, and files that appear to be already "
"compressed based on their extensions), and all changelog files. Plus PCF "
-"fonts underneath usr/X11R6/lib/X11/fonts/"
+"fonts underneath usr/X11R6/lib/X11/fonts/ and usr/share/fonts/X11/"
msgstr ""
"Por omisión, dh_compress comprime los ficheros que las normas de Debian "
"obligan a comprimir, es decir, todos los ficheros en usr/share/info, usr/"
@@ -3072,10 +3073,10 @@ msgstr "Hace de bar.1 un enlace simbólico a foo.1"
# type: verbatim
#: dh_link:71
-#, no-wrap
+#, fuzzy, no-wrap
msgid ""
" dh_link var/lib/foo usr/lib/foo \\\n"
-" usr/X11R6/man/man1/foo.1x usr/share/man/man1/bar.1\n"
+" usr/share/man/man1/foo.1 usr/share/man/man1/bar.1\n"
"\n"
msgstr ""
" dh_link var/lib/foo usr/lib/foo \\\n"
@@ -3084,9 +3085,10 @@ msgstr ""
# type: textblock
#: dh_link:74
+#, fuzzy
msgid ""
"Make /usr/lib/foo/ be a link to /var/lib/foo/, and bar.1 be a symlink to the "
-"X man page foo.1x"
+"foo.1"
msgstr ""
"Hace de /usr/lib/foo/ un enlace a /var/lib/foo/, y de bar.1 un enlace "
"simbólico a la página de manual de X foo.1x"
@@ -5161,8 +5163,9 @@ msgstr ""
# type: textblock
#: dh_installxfonts:28
+#, fuzzy
msgid ""
-"Your package should depend on xutils (>= 4.0.3) so that the update-fonts-* "
+"Your package should depend on xfonts-utils so that the update-fonts-* "
"commands are available. (This program adds that dependency to ${misc:"
"Depends}.)"
msgstr ""
diff --git a/man/po4a/po/fr.po b/man/po4a/po/fr.po
index fb007941..dff667cd 100644
--- a/man/po4a/po/fr.po
+++ b/man/po4a/po/fr.po
@@ -3,7 +3,7 @@
msgid ""
msgstr ""
"Project-Id-Version: debhelper manpages\n"
-"POT-Creation-Date: 2006-03-30 15:23-0500\n"
+"POT-Creation-Date: 2006-04-13 10:48+0200\n"
"PO-Revision-Date: 2006-03-28 09:11+0200\n"
"Last-Translator: Valery Perrin <valery.perrin.debian@free.fr>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
@@ -135,7 +135,7 @@ msgstr ""
#: dh_installman:229 dh_testroot:26 dh_movefiles:162 dh_desktop:43
#: dh_suidregister:117 dh_installchangelogs:125 dh_python:266
#: dh_installdocs:233 dh_installcatalogs:105 dh_installmanpages:197
-#: dh_installxfonts:83 dh_installlogcheck:51
+#: dh_installxfonts:85 dh_installlogcheck:51
msgid "SEE ALSO"
msgstr "VOIR AUSSI"
@@ -150,7 +150,7 @@ msgstr "VOIR AUSSI"
#: dh_makeshlibs:202 dh_perl:142 dh_fixperms:109 dh_listpackages:30
#: dh_installman:231 dh_testroot:28 dh_movefiles:164 dh_suidregister:119
#: dh_installchangelogs:127 dh_python:268 dh_installdocs:235
-#: dh_installcatalogs:107 dh_installmanpages:199 dh_installxfonts:85
+#: dh_installcatalogs:107 dh_installmanpages:199 dh_installxfonts:87
#: dh_installlogcheck:53
msgid "L<debhelper(7)>"
msgstr "L<debhelper(7)>"
@@ -166,7 +166,7 @@ msgstr "L<debhelper(7)>"
#: dh_gencontrol:77 dh_install:255 dh_makeshlibs:204 dh_perl:144
#: dh_fixperms:111 dh_listpackages:32 dh_installman:233 dh_testroot:30
#: dh_movefiles:166 dh_desktop:47 dh_suidregister:121 dh_installchangelogs:129
-#: dh_python:270 dh_installdocs:237 dh_installmanpages:201 dh_installxfonts:87
+#: dh_python:270 dh_installdocs:237 dh_installmanpages:201 dh_installxfonts:89
msgid "This program is a part of debhelper."
msgstr "Ce programme fait partie de debhelper."
@@ -183,7 +183,7 @@ msgstr "Ce programme fait partie de debhelper."
#: dh_installman:235 dh_testroot:32 dh_movefiles:168 dh_desktop:49
#: dh_suidregister:123 dh_installchangelogs:131 dh_python:272
#: dh_installdocs:239 dh_installcatalogs:111 dh_installmanpages:203
-#: dh_installxfonts:89 dh_installlogcheck:57
+#: dh_installxfonts:91 dh_installlogcheck:57
msgid "AUTHOR"
msgstr "AUTEUR"
@@ -198,7 +198,7 @@ msgstr "AUTEUR"
#: dh_install:259 dh_makeshlibs:208 dh_fixperms:115 dh_listpackages:36
#: dh_installman:237 dh_testroot:34 dh_movefiles:170 dh_suidregister:125
#: dh_installchangelogs:133 dh_installdocs:241 dh_installmanpages:205
-#: dh_installxfonts:91
+#: dh_installxfonts:93
msgid "Joey Hess <joeyh@debian.org>"
msgstr "Joey Hess <joeyh@debian.org>"
@@ -648,13 +648,14 @@ msgstr ""
# type: textblock
#: dh_compress:24
+#, fuzzy
msgid ""
"By default, dh_compress compresses files that debian policy mandates should "
"be compressed, namely all files in usr/share/info, usr/share/man, usr/X11R6/"
"man, files in usr/share/doc that are larger than 4k in size, (except the "
"copyright file, .html and .css files, and files that appear to be already "
"compressed based on their extensions), and all changelog files. Plus PCF "
-"fonts underneath usr/X11R6/lib/X11/fonts/"
+"fonts underneath usr/X11R6/lib/X11/fonts/ and usr/share/fonts/X11/"
msgstr ""
"Par défaut, dh_compress comprime les fichiers que la Charte Debian indique "
"comme devant être comprimés. Cela concerne tous les fichiers de usr/share/"
@@ -3151,10 +3152,10 @@ msgstr "Produira un lien titi.1 pointant vers toto.1"
# type: verbatim
#: dh_link:71
-#, no-wrap
+#, fuzzy, no-wrap
msgid ""
" dh_link var/lib/foo usr/lib/foo \\\n"
-" usr/X11R6/man/man1/foo.1x usr/share/man/man1/bar.1\n"
+" usr/share/man/man1/foo.1 usr/share/man/man1/bar.1\n"
"\n"
msgstr ""
" dh_link var/lib/toto usr/lib/toto \\\n"
@@ -3163,9 +3164,10 @@ msgstr ""
# type: textblock
#: dh_link:74
+#, fuzzy
msgid ""
"Make /usr/lib/foo/ be a link to /var/lib/foo/, and bar.1 be a symlink to the "
-"X man page foo.1x"
+"foo.1"
msgstr ""
"Crée un lien /usr/lib/toto qui pointe vers le fichier /var/lib/toto et un "
"lien titi.1 qui pointe vers la page de man toto.1."
@@ -5281,8 +5283,9 @@ msgstr ""
# type: textblock
#: dh_installxfonts:28
+#, fuzzy
msgid ""
-"Your package should depend on xutils (>= 4.0.3) so that the update-fonts-* "
+"Your package should depend on xfonts-utils so that the update-fonts-* "
"commands are available. (This program adds that dependency to ${misc:"
"Depends}.)"
msgstr ""