summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_gencontrol4
2 files changed, 8 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 8a5ebc72..7f623c73 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (5.0.64) UNRELEASED; urgency=low
+
+ * dh_gencontrol: Stop passing -isp, it's the default now. Closes: #458114
+
+ -- Joey Hess <joeyh@debian.org> Fri, 28 Dec 2007 15:45:39 -0500
+
debhelper (5.0.63) unstable; urgency=low
* dh_installdocs: Tighten doc-base document id parsing to only accept
diff --git a/dh_gencontrol b/dh_gencontrol
index 1489b253..08fb680a 100755
--- a/dh_gencontrol
+++ b/dh_gencontrol
@@ -21,7 +21,7 @@ proper permissions.
This program is merely a wrapper around L<dpkg-gencontrol(1)>, which calls
it once for each package being acted on, and passes in some additional
-useful flags including "-isp".
+useful flags.
=head1 OPTIONS
@@ -60,7 +60,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
if (is_udeb($package)) {
push @command, "-n".udeb_filename($package);
}
- doit(@command, "-l$changelog", "-isp", "-Tdebian/${ext}substvars",
+ doit(@command, "-l$changelog", "-Tdebian/${ext}substvars",
"-P$tmp",@{$dh{U_PARAMS}});
# This chmod is only necessary if the user sets the umask to