summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debhelper.pod4
-rw-r--r--debian/changelog6
-rwxr-xr-xdh4
-rwxr-xr-xdh_install1
-rwxr-xr-xdh_makeshlibs2
5 files changed, 11 insertions, 6 deletions
diff --git a/debhelper.pod b/debhelper.pod
index 2dbd4a54..52798d5b 100644
--- a/debhelper.pod
+++ b/debhelper.pod
@@ -305,7 +305,7 @@ some other packages. For example, if you use L<dh_installdebconf(1)>, your
package will generally need to depend on debconf. Or if you use
L<dh_installxfonts(1)>, your package will generally need to depend on a
particular version of xutils. Keeping track of these miscellaneous
-dependencies can be annoying since they are dependant on how debhelper does
+dependencies can be annoying since they are dependent on how debhelper does
things, so debhelper offers a way to automate it.
All commands of this type, besides documenting what dependencies may be
@@ -540,7 +540,7 @@ B<dh_auto_>I<*> prefer to use Perl's B<Module::Build> in preference to F<Makefil
=item v9
-This compatability level is still open for development; use with caution.
+This compatibility level is still open for development; use with caution.
Changes from v8 are:
diff --git a/debian/changelog b/debian/changelog
index 2c686957..e7e43b0a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (8.9.1) UNRELEASED; urgency=low
+
+ * Typo fixes. Closes: #632662
+
+ -- Joey Hess <joeyh@debian.org> Mon, 04 Jul 2011 12:16:48 -0400
+
debhelper (8.9.0) unstable; urgency=low
* dh: In v9, any standard rules file targets, including build-arch,
diff --git a/dh b/dh
index aba8c270..f4b23a15 100755
--- a/dh
+++ b/dh
@@ -258,8 +258,8 @@ B<build-indep>.
Note that in the example above, dh will arrange for "debian/rules build"
to call your build-indep and build-arch targets. You do not need to
explicitly define the dependencies in the rules file when using dh with
-compatability level v9. This example would be more complicated with
-earlier compatability levels.
+compatibility level v9. This example would be more complicated with
+earlier compatibility levels.
=head1 INTERNALS
diff --git a/dh_install b/dh_install
index 1748fc23..c958931a 100755
--- a/dh_install
+++ b/dh_install
@@ -85,7 +85,6 @@ Look in the specified directory for files to be installed.
Note that this is not the same as the B<--sourcedirectory> option used
by the B<dh_auto_>I<*> commands. You rarely need to use this option, since
B<dh_install> automatically looks for files in F<debian/tmp> in debhelper
-
compatibility level 7 and above.
=item B<--autodest>
diff --git a/dh_makeshlibs b/dh_makeshlibs
index 6e349c39..860637a0 100755
--- a/dh_makeshlibs
+++ b/dh_makeshlibs
@@ -57,7 +57,7 @@ looked at library filenames rather than using objdump.
By default, the shlibs file generated by this program does not make packages
depend on any particular version of the package containing the shared
-library. It may be necessary for you to add some version dependancy
+library. It may be necessary for you to add some version dependency
information to the shlibs file. If B<-V> is specified with no dependency
information, the current upstream version of the package is plugged into a
dependency that looks like "I<packagename> B<(E<gt>>= I<packageversion>B<)>". Note that in