summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debhelper.pod2
-rw-r--r--debian/changelog1
-rwxr-xr-xdh_builddeb2
-rwxr-xr-xdh_install2
-rwxr-xr-xdh_installchangelogs2
-rw-r--r--man/po4a/po/debhelper.pot6
-rw-r--r--man/po4a/po/es.po6
-rw-r--r--man/po4a/po/fr.po6
8 files changed, 14 insertions, 13 deletions
diff --git a/debhelper.pod b/debhelper.pod
index 2cc4f38..7b27606 100644
--- a/debhelper.pod
+++ b/debhelper.pod
@@ -384,7 +384,7 @@ DH_ALWAYS_EXCLUDE, if it was set to a list of things to exclude, such as
=item -
dh_installman allows overwriting existing man pages in the package build
-directory. In previous compatability levels it silently refuses to do this.
+directory. In previous compatibility levels it silently refuses to do this.
=back
diff --git a/debian/changelog b/debian/changelog
index c8fb0fc..9b81a2f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -5,6 +5,7 @@ debhelper (7.0.11) UNRELEASED; urgency=low
* Add a build dependency on file. The rules file now runs dh_strip and
dh_shlibdeps, which both use it. (It could be changed not to, but
it's good to have it run all the commands as a test.) Closes: #486439
+ * Typo fix. Closes: #486464
-- Joey Hess <joeyh@debian.org> Sun, 08 Jun 2008 12:21:48 -0400
diff --git a/dh_builddeb b/dh_builddeb
index 466b248..8c3930f 100755
--- a/dh_builddeb
+++ b/dh_builddeb
@@ -64,7 +64,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
complex_doit("find $tmp $dh{EXCLUDE_FIND} | xargs rm -rf");
}
else {
- # Old broken code here for compatability. Does not
+ # Old broken code here for compatibility. Does not
# remove everything.
complex_doit("find $tmp -name $_ | xargs rm -rf")
foreach split(":", $ENV{DH_ALWAYS_EXCLUDE});
diff --git a/dh_install b/dh_install
index 17ca125..7a6046b 100755
--- a/dh_install
+++ b/dh_install
@@ -40,7 +40,7 @@ package that builds multiple binary packages. You can use the upstream
Makefile to install it all into debian/tmp, and then use dh_install to copy
directories and files from there into the proper package build directories.
-From debhelper compatability level 7 on, if --sourcedir is not specified,
+From debhelper compatibility level 7 on, if --sourcedir is not specified,
dh_install will install files from debian/tmp if the directory contains the
files. Otherwise, it will install files from the current directory.
diff --git a/dh_installchangelogs b/dh_installchangelogs
index 3d7be50..fc0b91d 100755
--- a/dh_installchangelogs
+++ b/dh_installchangelogs
@@ -31,7 +31,7 @@ usr/share/doc/package/NEWS.Debian. debian/package.NEWS files can also be
used.
An upstream changelog file may be specified as an option. If none is
-specified, a few common filenames are tried. (In compatability level 7 and
+specified, a few common filenames are tried. (In compatibility level 7 and
above.)
If there is an upstream changelog file, it will be be installed as
diff --git a/man/po4a/po/debhelper.pot b/man/po4a/po/debhelper.pot
index 9541cbb..06fd792 100644
--- a/man/po4a/po/debhelper.pot
+++ b/man/po4a/po/debhelper.pot
@@ -699,7 +699,7 @@ msgstr ""
#: debhelper.pod:386
msgid ""
"dh_installman allows overwriting existing man pages in the package build "
-"directory. In previous compatability levels it silently refuses to do this."
+"directory. In previous compatibility levels it silently refuses to do this."
msgstr ""
# type: =item
@@ -1472,7 +1472,7 @@ msgstr ""
#: dh_installchangelogs:33
msgid ""
"An upstream changelog file may be specified as an option. If none is "
-"specified, a few common filenames are tried. (In compatability level 7 and "
+"specified, a few common filenames are tried. (In compatibility level 7 and "
"above.)"
msgstr ""
@@ -2693,7 +2693,7 @@ msgstr ""
# type: textblock
#: dh_install:43
msgid ""
-"From debhelper compatability level 7 on, if --sourcedir is not specified, "
+"From debhelper compatibility level 7 on, if --sourcedir is not specified, "
"dh_install will install files from debian/tmp if the directory contains the "
"files. Otherwise, it will install files from the current directory."
msgstr ""
diff --git a/man/po4a/po/es.po b/man/po4a/po/es.po
index d2960b4..8d88612 100644
--- a/man/po4a/po/es.po
+++ b/man/po4a/po/es.po
@@ -925,7 +925,7 @@ msgstr ""
#: debhelper.pod:386
msgid ""
"dh_installman allows overwriting existing man pages in the package build "
-"directory. In previous compatability levels it silently refuses to do this."
+"directory. In previous compatibility levels it silently refuses to do this."
msgstr ""
# type: =item
@@ -1952,7 +1952,7 @@ msgstr ""
#: dh_installchangelogs:33
msgid ""
"An upstream changelog file may be specified as an option. If none is "
-"specified, a few common filenames are tried. (In compatability level 7 and "
+"specified, a few common filenames are tried. (In compatibility level 7 and "
"above.)"
msgstr ""
@@ -3587,7 +3587,7 @@ msgstr ""
# type: textblock
#: dh_install:43
msgid ""
-"From debhelper compatability level 7 on, if --sourcedir is not specified, "
+"From debhelper compatibility level 7 on, if --sourcedir is not specified, "
"dh_install will install files from debian/tmp if the directory contains the "
"files. Otherwise, it will install files from the current directory."
msgstr ""
diff --git a/man/po4a/po/fr.po b/man/po4a/po/fr.po
index 31c9613..904ee0e 100644
--- a/man/po4a/po/fr.po
+++ b/man/po4a/po/fr.po
@@ -947,7 +947,7 @@ msgstr ""
#: debhelper.pod:386
msgid ""
"dh_installman allows overwriting existing man pages in the package build "
-"directory. In previous compatability levels it silently refuses to do this."
+"directory. In previous compatibility levels it silently refuses to do this."
msgstr ""
# type: =item
@@ -1998,7 +1998,7 @@ msgstr ""
#: dh_installchangelogs:33
msgid ""
"An upstream changelog file may be specified as an option. If none is "
-"specified, a few common filenames are tried. (In compatability level 7 and "
+"specified, a few common filenames are tried. (In compatibility level 7 and "
"above.)"
msgstr ""
@@ -3677,7 +3677,7 @@ msgstr ""
# type: textblock
#: dh_install:43
msgid ""
-"From debhelper compatability level 7 on, if --sourcedir is not specified, "
+"From debhelper compatibility level 7 on, if --sourcedir is not specified, "
"dh_install will install files from debian/tmp if the directory contains the "
"files. Otherwise, it will install files from the current directory."
msgstr ""