summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xt/buildsystems/buildsystem_tests2
1 files changed, 1 insertions, 1 deletions
diff --git a/t/buildsystems/buildsystem_tests b/t/buildsystems/buildsystem_tests
index 2204f3f5..1a9e21ca 100755
--- a/t/buildsystems/buildsystem_tests
+++ b/t/buildsystems/buildsystem_tests
@@ -604,7 +604,7 @@ sub do_rules_for_parallel {
"make -f - $cmdline 2>&1 >/dev/null", $stdin);
}
-doit("ln", "-s", "parallel.mk", "Makefile");
+doit("ln", "-sf", "parallel.mk", "Makefile");
# Test if dh+override+$(MAKE) legacy punctuation hack work as before
$ENV{MAKEFLAGS} = "-j5";