summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog2
-rw-r--r--debian/control2
-rwxr-xr-xdh_md5sums2
3 files changed, 3 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index 9ebcfb6c..bd5a9ac2 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,7 +1,7 @@
debhelper (3.4.13) unstable; urgency=low
-UNRE
* Typo, Closes: #139176
+ * Fixed dh_md5sums conffile excluding/including.
-- Joey Hess <joeyh@debian.org> Wed, 20 Mar 2002 11:25:36 -0500
diff --git a/debian/control b/debian/control
index 866cef0b..24e91324 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: devel
Priority: optional
Maintainer: Joey Hess <joeyh@debian.org>
Build-Depends-Indep: perl (>= 5.6.1), fileutils (>= 4.0-2.1), file (>= 3.23-1), debconf-utils
-Standards-Version: 3.5.6.0
+Standards-Version: 3.5.6.1
Package: debhelper
Architecture: all
diff --git a/dh_md5sums b/dh_md5sums
index ef8697cf..2fc6f4ab 100755
--- a/dh_md5sums
+++ b/dh_md5sums
@@ -53,7 +53,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
# Check if we should exclude conffiles.
my $exclude="";
- if (! $dh{INCLUDE} && -r "$tmp/DEBIAN/conffiles") {
+ if (! $dh{INCLUDE_CONFFILES} && -r "$tmp/DEBIAN/conffiles") {
# Generate exclude regexp.
open (CONFF,"$tmp/DEBIAN/conffiles");
while (<CONFF>) {