summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog2
-rwxr-xr-xdh_install2
2 files changed, 2 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 04f72405..b21744d8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,7 +3,7 @@ debhelper (4.1.20) unstable; urgency=low
* typo in dh_shlibdeps(1), Closes: #167421
* dh_movefiles: make --list-missing respect --sourcedir. Closes: #168441
- -- Joey Hess <joeyh@debian.org> Sun, 10 Nov 2002 19:09:00 -0500
+ -- Joey Hess <joeyh@debian.org> Tue, 12 Nov 2002 17:56:32 -0500
debhelper (4.1.19) unstable; urgency=low
diff --git a/dh_install b/dh_install
index 9b03d46a..33f24d06 100755
--- a/dh_install
+++ b/dh_install
@@ -179,7 +179,7 @@ if ($dh{LIST_MISSING}) {
find(sub {
-f || -l || return;
$_="$File::Find::dir/$_";
- push @missing, $_ unless /$installed/;
+ push @missing, $_ unless /$installed/ || excludefile($_);
}, $srcdir);
if (@missing) {
warning "$_ not installed" foreach @missing;