summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog7
-rwxr-xr-xdh_installcron6
2 files changed, 11 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 09fcf7c6..ac2c3b02 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+debhelper (2.0.103) unstable; urgency=low
+
+ * Added dh_installlogrotate. Yuck, 3 l's, but I want to folow my
+ standard..
+
+ -- Joey Hess <joeyh@debian.org> Sun, 9 Jul 2000 00:51:03 -0700
+
debhelper (2.0.102) unstable; urgency=low
* Documented the full list of extra files dh_clean deletes, since people
diff --git a/dh_installcron b/dh_installcron
index 149c3d91..7f23bc45 100755
--- a/dh_installcron
+++ b/dh_installcron
@@ -11,7 +11,8 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
$cron=pkgfile($PACKAGE,"cron.$type");
if ($cron) {
if (! -d "$TMP/etc/cron.$type") {
- doit("install","-o","root","-g","root","-d","$TMP/etc/cron.$type");
+ doit("install","-o","root","-g","root","-d",
+ "$TMP/etc/cron.$type");
}
doit("install",$cron,"$TMP/etc/cron.$type/$PACKAGE");
}
@@ -20,7 +21,8 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
$cron=pkgfile($PACKAGE,"cron.d");
if ($cron) {
if (! -d "$TMP/etc/cron.d") {
- doit("install","-o","root","-g","root","-d","$TMP/etc/cron.d");
+ doit("install","-o","root","-g","root","-d",
+ "$TMP/etc/cron.d");
}
doit("install","-m",644,$cron,"$TMP/etc/cron.d/$PACKAGE");
}