summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Debian/Debhelper/Dh_Lib.pm2
-rw-r--r--debian/changelog10
-rw-r--r--debian/control2
-rwxr-xr-xdebian/rules13
-rw-r--r--man/po4a/add.fr (renamed from po/add.fr)2
-rw-r--r--man/po4a/add1.es (renamed from po/add1.es)0
-rw-r--r--man/po4a/add2.es (renamed from po/add2.es)0
-rw-r--r--man/po4a/po/debhelper.pot (renamed from po/debhelper.pot)2
-rw-r--r--man/po4a/po/es.po (renamed from po/es.po)0
-rw-r--r--man/po4a/po/fr.po (renamed from po/fr.po)48
-rw-r--r--man/po4a/po4a.cfg49
-rw-r--r--po/po4a.cfg48
12 files changed, 97 insertions, 79 deletions
diff --git a/Debian/Debhelper/Dh_Lib.pm b/Debian/Debhelper/Dh_Lib.pm
index f1b39226..7c0a18a4 100644
--- a/Debian/Debhelper/Dh_Lib.pm
+++ b/Debian/Debhelper/Dh_Lib.pm
@@ -616,7 +616,7 @@ sub getpackages {
if ($package &&
(($type eq 'indep' && $arch eq 'all') ||
($type eq 'arch' && $arch ne 'all') ||
- ($type eq 'same' && ($arch eq 'any' || $arch =~ /\b$buildarch\b/)) ||
+ ($type eq 'same' && ($arch eq 'any' || $arch =~ /(^|\s)$buildarch(\s|$)/)) ||
! $type)) {
push @list, $package;
$package="";
diff --git a/debian/changelog b/debian/changelog
index f31c7fb8..13057b16 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,13 @@
+debhelper (5.0.7) unstable; urgency=low
+
+ * Patch from Valéry Perrin to update Frensh translation, and also update
+ the po4a stuff. Closes: #338713
+ * Fix a bad regexp in -s handling code that breaks if an architecture name,
+ such as i386-uclibc is the hyphenated version of a different arch.
+ Closes: #338555
+
+ -- Joey Hess <joeyh@debian.org> Sun, 13 Nov 2005 13:28:13 -0500
+
debhelper (5.0.6) unstable; urgency=low
* Pass --name in debhelper.pod pod2man run. Closes: #338349
diff --git a/debian/control b/debian/control
index 8f631871..5ba37778 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: devel
Priority: optional
Maintainer: Joey Hess <joeyh@debian.org>
Standards-Version: 3.6.2
-Build-Depends: po4a
+Build-Depends-Indep: po4a
Package: debhelper
Architecture: all
diff --git a/debian/rules b/debian/rules
index e2f39218..f0bf1880 100755
--- a/debian/rules
+++ b/debian/rules
@@ -32,6 +32,9 @@ PERLLIBDIR=$(shell perl -MConfig -e 'print $$Config{vendorlib}')
POD2MAN=pod2man -c Debhelper -r "$(VERSION)"
+# l10n to be built is determined from .po files
+LANGS=$(notdir $(basename $(wildcard man/po4a/po/*.po)))
+
version:
printf "package Debian::Debhelper::Dh_Version;\n\$$version='$(VERSION)';" > \
Debian/Debhelper/Dh_Version.pm
@@ -43,10 +46,10 @@ build-stamp:
cat debhelper.pod | \
$(MAKEMANLIST) `find . -maxdepth 1 -type f -perm +100 -name "dh_*" | sort` | \
$(POD2MAN) --name="debhelper" --section=7 > debhelper.7
- po4a po/po4a.cfg
+ po4a man/po4a/po4a.cfg
set -e; \
- for dir in man/*; do \
- lang=`basename $$dir`; \
+ for lang in $(LANGS); do \
+ dir=man/$$lang; \
for file in $$dir/dh_*.pod; do \
prog=`basename $$file | sed 's/.pod//'`; \
$(POD2MAN) $$file $$prog.$$lang.1; \
@@ -62,7 +65,9 @@ clean:
./run dh_testdir
./run dh_testroot
./run dh_clean *.1 *.7 *-stamp Debian/Debhelper/Dh_Version.pm
- rm -rf man
+ for lang in $(LANGS); do \
+ rm -rf man/$$lang; \
+ done;
test: version test-stamp
test-stamp:
diff --git a/po/add.fr b/man/po4a/add.fr
index 24800e55..7a53e777 100644
--- a/po/add.fr
+++ b/man/po4a/add.fr
@@ -2,7 +2,7 @@ PO4A-HEADER:mode=after;position=AUTEUR;beginboundary=\=head1
=head1 TRADUCTION
-Valéry Perrin <valery.perrin.debian@free.fr> le 17 septembre 2005. Dernière mise à jour le 26 octobre 2005.
+Valéry Perrin <valery.perrin.debian@free.fr> le 17 septembre 2005. Dernière mise à jour le 10 novembre 2005.
L'équipe de traduction a fait le maximum pour réaliser une adaptation française de qualité.
diff --git a/po/add1.es b/man/po4a/add1.es
index 40ea258c..40ea258c 100644
--- a/po/add1.es
+++ b/man/po4a/add1.es
diff --git a/po/add2.es b/man/po4a/add2.es
index 9ec4e6c4..9ec4e6c4 100644
--- a/po/add2.es
+++ b/man/po4a/add2.es
diff --git a/po/debhelper.pot b/man/po4a/po/debhelper.pot
index 06036472..a2bdd9f9 100644
--- a/po/debhelper.pot
+++ b/man/po4a/po/debhelper.pot
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2005-11-09 16:09-0500\n"
+"POT-Creation-Date: 2005-11-13 13:41-0500\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
diff --git a/po/es.po b/man/po4a/po/es.po
index 3840f55a..3840f55a 100644
--- a/po/es.po
+++ b/man/po4a/po/es.po
diff --git a/po/fr.po b/man/po4a/po/fr.po
index 255b9f07..24fe85e2 100644
--- a/po/fr.po
+++ b/man/po4a/po/fr.po
@@ -1,3 +1,7 @@
+# translation of fr.po to
+# translation of fr.po to
+# translation of fr.po to
+# translation of fr.po to
# translation of fr.po to Français
# SOME DESCRIPTIVE TITLE
# Copyright (C) 2005 Free Software Foundation, Inc.
@@ -6,10 +10,10 @@
msgid ""
msgstr ""
"Project-Id-Version: fr\n"
-"POT-Creation-Date: 2005-11-08 16:41-0500\n"
-"PO-Revision-Date: 2005-10-22 11:54+0200\n"
-"Last-Translator: Valery Perrin <valery.perrin.debian@free.fr>\n"
-"Language-Team: Français <debian-l10n-french@lists.debian.org>\n"
+"POT-Creation-Date: 2005-11-13 13:32-0500\n"
+"PO-Revision-Date: 2005-11-10 17:21+0100\n"
+"Last-Translator: Valery Perrin\n"
+"Language-Team: <debian-l10n-french@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=ISO-8859-15\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -514,7 +518,6 @@ msgstr ""
# type: textblock
#: dh_strip:51
-#, fuzzy
msgid ""
"For example, if your packages are lifoo and foo and you want to include a "
"foo-dbg package with debugging symbols, use dh_strip --dbg-package=foo-dbg."
@@ -2021,22 +2024,22 @@ msgstr ""
# type: textblock
#: debhelper.pod:247
-#, fuzzy
msgid ""
"Tell debhelper what compatibility level to use by writing a number to debian/"
"compat. For example, to turn on V5 mode:"
msgstr ""
-"Indique à debhelper le niveau de compatibilité à employer en écrivant un "
-"nombre dans debian/compat. Par exemple, pour imposer la S<version V4 :>"
+"Pour indiquer à debhelper le niveau de compatibilité à utiliser il faut "
+"placer un nombre dans debian/compat. Par exemple, pour imposer la version "
+"S<V5 :>"
# type: verbatim
#: debhelper.pod:250
-#, fuzzy, no-wrap
+#, no-wrap
msgid ""
" % echo 5 > debian/compat\n"
"\n"
msgstr ""
-" echo 4 > debian/compat\n"
+" echo 5 > debian/compat\n"
"\n"
# type: textblock
@@ -2048,6 +2051,13 @@ msgid ""
"if you are not using the most recent compatability level, you're advised to "
"read below for notes about what is different in earlier compatability levels."
msgstr ""
+"Sauf indication contraire, toute la documentation de debhelper suppose "
+"l'utilisation du niveau de compatibilité le plus récent, et, dans la plupart "
+"des cas ne précise pas si le comportement est différent avec les niveaux de "
+"compatibilité antérieurs. De ce fait, si le niveau de compatibilité le plus "
+"récent n'est pas celui utilisé, il est fortement conseillé de lire les "
+"indications ci-dessous qui exposent les différences dans les niveaux de "
+"compatibilité antérieurs."
# type: textblock
#: debhelper.pod:259
@@ -2142,7 +2152,7 @@ msgstr "V4"
# type: textblock
#: debhelper.pod:304
msgid "Changes from V3 are:"
-msgstr ""
+msgstr "Les changements par rapport à la version 3 S<sont :>"
# type: textblock
#: debhelper.pod:310
@@ -2185,12 +2195,11 @@ msgstr "V5"
# type: textblock
#: debhelper.pod:331
-#, fuzzy
msgid ""
"This is the recommended mode of operation. It does everything V4 does, plus:"
msgstr ""
"C'est la version dont l'usage est recommandé. Elle fait la même chose que la "
-"version V3 S<plus :>"
+"version V4 S<plus :>"
# type: textblock
#: debhelper.pod:338
@@ -2290,7 +2299,6 @@ msgstr ""
# type: textblock
#: debhelper.pod:381
-#, fuzzy
msgid ""
"Once your package uses debhelper to build, be sure to add debhelper to your "
"Build-Depends line in debian/control. You should build-depend on a version "
@@ -2302,16 +2310,16 @@ msgstr ""
"debian/control. Il convient également de s'assurer que la version de "
"debhelper indiquée dans build-depend est au moins égale au niveau de "
"compatibilité de debhelper utilisée pour la construction du paquet. Ainsi si "
-"le paquet emploie le niveau 4 de S<compatibilité :>"
+"le paquet emploie le niveau 5 de S<compatibilité :>"
# type: verbatim
#: debhelper.pod:387
-#, fuzzy, no-wrap
+#, no-wrap
msgid ""
" Build-Depends: debhelper (>= 5)\n"
"\n"
msgstr ""
-" Build-Depends: debhelper (>= 4)\n"
+" Build-Depends: debhelper (>= 5)\n"
"\n"
# type: =head1
@@ -5325,9 +5333,3 @@ msgstr ""
#: dh_installlogcheck:59
msgid "Jon Middleton <jjm@debian.org>"
msgstr "Jon Middleton <jjm@debian.org>"
-
-# type: textblock
-#~ msgid "This mode is still under development. Its changes from V4 are:"
-#~ msgstr ""
-#~ "Ce mode est en cours de développement. Les changements par rapport à la "
-#~ "version v4 sont les S<suivants :>"
diff --git a/man/po4a/po4a.cfg b/man/po4a/po4a.cfg
new file mode 100644
index 00000000..84ccde0c
--- /dev/null
+++ b/man/po4a/po4a.cfg
@@ -0,0 +1,49 @@
+[po4a_langs] fr es
+[po4a_paths] man/po4a/po/debhelper.pot $lang:man/po4a/po/$lang.po
+[type: pod] debhelper.pod $lang:man/$lang/debhelper.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_builddeb $lang:man/$lang/dh_builddeb.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_clean $lang:man/$lang/dh_clean.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_compress $lang:man/$lang/dh_compress.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_desktop $lang:man/$lang/dh_desktop.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_fixperms $lang:man/$lang/dh_fixperms.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_gconf $lang:man/$lang/dh_gconf.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_gencontrol $lang:man/$lang/dh_gencontrol.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installcatalogs $lang:man/$lang/dh_installcatalogs.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installchangelogs $lang:man/$lang/dh_installchangelogs.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installcron $lang:man/$lang/dh_installcron.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installdebconf $lang:man/$lang/dh_installdebconf.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installdeb $lang:man/$lang/dh_installdeb.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installdirs $lang:man/$lang/dh_installdirs.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installdocs $lang:man/$lang/dh_installdocs.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installemacsen $lang:man/$lang/dh_installemacsen.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installexamples $lang:man/$lang/dh_installexamples.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installinfo $lang:man/$lang/dh_installinfo.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installinit $lang:man/$lang/dh_installinit.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installlogcheck $lang:man/$lang/dh_installlogcheck.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installlogrotate $lang:man/$lang/dh_installlogrotate.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installmanpages $lang:man/$lang/dh_installmanpages.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installman $lang:man/$lang/dh_installman.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installmenu $lang:man/$lang/dh_installmenu.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installmime $lang:man/$lang/dh_installmime.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installmodules $lang:man/$lang/dh_installmodules.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installpam $lang:man/$lang/dh_installpam.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_install $lang:man/$lang/dh_install.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installppp $lang:man/$lang/dh_installppp.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installwm $lang:man/$lang/dh_installwm.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_installxfonts $lang:man/$lang/dh_installxfonts.pod add_fr:man/po4a/add.fr add_es:man/po4a/add1.es
+[type: pod] dh_link $lang:man/$lang/dh_link.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_listpackages $lang:man/$lang/dh_listpackages.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_makeshlibs $lang:man/$lang/dh_makeshlibs.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_md5sums $lang:man/$lang/dh_md5sums.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_movefiles $lang:man/$lang/dh_movefiles.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_perl $lang:man/$lang/dh_perl.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_python $lang:man/$lang/dh_python.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_scrollkeeper $lang:man/$lang/dh_scrollkeeper.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_shlibdeps $lang:man/$lang/dh_shlibdeps.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_strip $lang:man/$lang/dh_strip.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_suidregister $lang:man/$lang/dh_suidregister.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_testdir $lang:man/$lang/dh_testdir.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_testroot $lang:man/$lang/dh_testroot.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_testversion $lang:man/$lang/dh_testversion.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_undocumented $lang:man/$lang/dh_undocumented.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
+[type: pod] dh_usrlocal $lang:man/$lang/dh_usrlocal.pod add_fr:man/po4a/add.fr add_es:man/po4a/add2.es
diff --git a/po/po4a.cfg b/po/po4a.cfg
deleted file mode 100644
index e0fcdcc4..00000000
--- a/po/po4a.cfg
+++ /dev/null
@@ -1,48 +0,0 @@
-[po4a_paths] po/debhelper.pot fr:po/fr.po es:po/es.po
-[type: pod] debhelper.pod fr:man/fr/debhelper.pod add_fr:po/add.fr es:man/es/debhelper.pod add_es:po/add1.es
-[type: pod] dh_builddeb fr:man/fr/dh_builddeb.pod add_fr:po/add.fr es:man/es/dh_builddeb.pod add_es:po/add1.es
-[type: pod] dh_clean fr:man/fr/dh_clean.pod add_fr:po/add.fr es:man/es/dh_clean.pod add_es:po/add1.es
-[type: pod] dh_compress fr:man/fr/dh_compress.pod add_fr:po/add.fr es:man/es/dh_compress.pod add_es:po/add1.es
-[type: pod] dh_desktop fr:man/fr/dh_desktop.pod add_fr:po/add.fr es:man/es/dh_desktop.pod add_es:po/add1.es
-[type: pod] dh_fixperms fr:man/fr/dh_fixperms.pod add_fr:po/add.fr es:man/es/dh_fixperms.pod add_es:po/add1.es
-[type: pod] dh_gconf fr:man/fr/dh_gconf.pod add_fr:po/add.fr es:man/es/dh_gconf.pod add_es:po/add1.es
-[type: pod] dh_gencontrol fr:man/fr/dh_gencontrol.pod add_fr:po/add.fr es:man/es/dh_gencontrol.pod add_es:po/add1.es
-[type: pod] dh_installcatalogs fr:man/fr/dh_installcatalogs.pod add_fr:po/add.fr es:man/es/dh_installcatalogs.pod add_es:po/add1.es
-[type: pod] dh_installchangelogs fr:man/fr/dh_installchangelogs.pod add_fr:po/add.fr es:man/es/dh_installchangelogs.pod add_es:po/add1.es
-[type: pod] dh_installcron fr:man/fr/dh_installcron.pod add_fr:po/add.fr es:man/es/dh_installcron.pod add_es:po/add1.es
-[type: pod] dh_installdebconf fr:man/fr/dh_installdebconf.pod add_fr:po/add.fr es:man/es/dh_installdebconf.pod add_es:po/add1.es
-[type: pod] dh_installdeb fr:man/fr/dh_installdeb.pod add_fr:po/add.fr es:man/es/dh_installdeb.pod add_es:po/add1.es
-[type: pod] dh_installdirs fr:man/fr/dh_installdirs.pod add_fr:po/add.fr es:man/es/dh_installdirs.pod add_es:po/add1.es
-[type: pod] dh_installdocs fr:man/fr/dh_installdocs.pod add_fr:po/add.fr es:man/es/dh_installdocs.pod add_es:po/add1.es
-[type: pod] dh_installemacsen fr:man/fr/dh_installemacsen.pod add_fr:po/add.fr es:man/es/dh_installemacsen.pod add_es:po/add1.es
-[type: pod] dh_installexamples fr:man/fr/dh_installexamples.pod add_fr:po/add.fr es:man/es/dh_installexamples.pod add_es:po/add1.es
-[type: pod] dh_installinfo fr:man/fr/dh_installinfo.pod add_fr:po/add.fr es:man/es/dh_installinfo.pod add_es:po/add1.es
-[type: pod] dh_installinit fr:man/fr/dh_installinit.pod add_fr:po/add.fr es:man/es/dh_installinit.pod add_es:po/add1.es
-[type: pod] dh_installlogcheck fr:man/fr/dh_installlogcheck.pod add_fr:po/add.fr es:man/es/dh_installlogcheck.pod add_es:po/add1.es
-[type: pod] dh_installlogrotate fr:man/fr/dh_installlogrotate.pod add_fr:po/add.fr es:man/es/dh_installlogrotate.pod add_es:po/add1.es
-[type: pod] dh_installmanpages fr:man/fr/dh_installmanpages.pod add_fr:po/add.fr es:man/es/dh_installmanpages.pod add_es:po/add1.es
-[type: pod] dh_installman fr:man/fr/dh_installman.pod add_fr:po/add.fr es:man/es/dh_installman.pod add_es:po/add1.es
-[type: pod] dh_installmenu fr:man/fr/dh_installmenu.pod add_fr:po/add.fr es:man/es/dh_installmenu.pod add_es:po/add1.es
-[type: pod] dh_installmime fr:man/fr/dh_installmime.pod add_fr:po/add.fr es:man/es/dh_installmime.pod add_es:po/add1.es
-[type: pod] dh_installmodules fr:man/fr/dh_installmodules.pod add_fr:po/add.fr es:man/es/dh_installmodules.pod add_es:po/add1.es
-[type: pod] dh_installpam fr:man/fr/dh_installpam.pod add_fr:po/add.fr es:man/es/dh_installpam.pod add_es:po/add1.es
-[type: pod] dh_install fr:man/fr/dh_install.pod add_fr:po/add.fr es:man/es/dh_install.pod add_es:po/add1.es
-[type: pod] dh_installppp fr:man/fr/dh_installppp.pod add_fr:po/add.fr es:man/es/dh_installppp.pod add_es:po/add1.es
-[type: pod] dh_installwm fr:man/fr/dh_installwm.pod add_fr:po/add.fr es:man/es/dh_installwm.pod add_es:po/add1.es
-[type: pod] dh_installxfonts fr:man/fr/dh_installxfonts.pod add_fr:po/add.fr es:man/es/dh_installxfonts.pod add_es:po/add1.es
-[type: pod] dh_link fr:man/fr/dh_link.pod add_fr:po/add.fr es:man/es/dh_link.pod add_es:po/add2.es
-[type: pod] dh_listpackages fr:man/fr/dh_listpackages.pod add_fr:po/add.fr es:man/es/dh_listpackages.pod add_es:po/add2.es
-[type: pod] dh_makeshlibs fr:man/fr/dh_makeshlibs.pod add_fr:po/add.fr es:man/es/dh_makeshlibs.pod add_es:po/add2.es
-[type: pod] dh_md5sums fr:man/fr/dh_md5sums.pod add_fr:po/add.fr es:man/es/dh_md5sums.pod add_es:po/add2.es
-[type: pod] dh_movefiles fr:man/fr/dh_movefiles.pod add_fr:po/add.fr es:man/es/dh_movefiles.pod add_es:po/add2.es
-[type: pod] dh_perl fr:man/fr/dh_perl.pod add_fr:po/add.fr es:man/es/dh_perl.pod add_es:po/add2.es
-[type: pod] dh_python fr:man/fr/dh_python.pod add_fr:po/add.fr es:man/es/dh_python.pod add_es:po/add2.es
-[type: pod] dh_scrollkeeper fr:man/fr/dh_scrollkeeper.pod add_fr:po/add.fr es:man/es/dh_scrollkeeper.pod add_es:po/add2.es
-[type: pod] dh_shlibdeps fr:man/fr/dh_shlibdeps.pod add_fr:po/add.fr es:man/es/dh_shlibdeps.pod add_es:po/add2.es
-[type: pod] dh_strip fr:man/fr/dh_strip.pod add_fr:po/add.fr es:man/es/dh_strip.pod add_es:po/add2.es
-[type: pod] dh_suidregister fr:man/fr/dh_suidregister.pod add_fr:po/add.fr es:man/es/dh_suidregister.pod add_es:po/add2.es
-[type: pod] dh_testdir fr:man/fr/dh_testdir.pod add_fr:po/add.fr es:man/es/dh_testdir.pod add_es:po/add2.es
-[type: pod] dh_testroot fr:man/fr/dh_testroot.pod add_fr:po/add.fr es:man/es/dh_testroot.pod add_es:po/add2.es
-[type: pod] dh_testversion fr:man/fr/dh_testversion.pod add_fr:po/add.fr es:man/es/dh_testversion.pod add_es:po/add2.es
-[type: pod] dh_undocumented fr:man/fr/dh_undocumented.pod add_fr:po/add.fr es:man/es/dh_undocumented.pod add_es:po/add2.es
-[type: pod] dh_usrlocal fr:man/fr/dh_usrlocal.pod add_fr:po/add.fr es:man/es/dh_usrlocal.pod add_es:po/add2.es