summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_clean4
2 files changed, 10 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 1f7903b6..05b806f9 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (3.4.12) unstable; urgency=low
+
+ * Fix to #99169 was accidentually reverted in 3.0.42; reinstated.
+
+ -- Joey Hess <joeyh@debian.org> Sat, 16 Mar 2002 23:31:46 -0500
+
debhelper (3.4.11) unstable; urgency=low
* Fixed dh_installdocs and dh_installexamples to support multiple -X's.
diff --git a/dh_clean b/dh_clean
index 9583a55b..d0af17d1 100755
--- a/dh_clean
+++ b/dh_clean
@@ -84,6 +84,10 @@ if (! $dh{D_FLAG}) {
# wildcard them.
complex_doit("rm -f debian/*.debhelper");
+ # Remove some files that were left around by older versions of
+ # debhelper.
+ doit("rm","-f","debian/substvars");
+
# See if some files that would normally be deleted are excluded.
my $find_options='';
if (defined($dh{EXCLUDE_FIND}) && $dh{EXCLUDE_FIND} ne '') {