summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Debian/Debhelper/Buildsystem.pm2
-rw-r--r--debian/changelog6
2 files changed, 7 insertions, 1 deletions
diff --git a/Debian/Debhelper/Buildsystem.pm b/Debian/Debhelper/Buildsystem.pm
index c1a10e5e..8fde2159 100644
--- a/Debian/Debhelper/Buildsystem.pm
+++ b/Debian/Debhelper/Buildsystem.pm
@@ -287,8 +287,8 @@ sub mkdir_builddir {
sub _cd {
my ($this, $dir)=@_;
+ verbose_print("cd $dir");
if (! $dh{NO_ACT}) {
- verbose_print("cd $dir");
chdir $dir or error("error: unable to chdir to $dir");
}
}
diff --git a/debian/changelog b/debian/changelog
index 935b6925..7754fd64 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (9.20120510) UNRELEASED; urgency=low
+
+ * Improve -v logging. Closes: #672448
+
+ -- Joey Hess <joeyh@debian.org> Fri, 11 May 2012 11:58:53 -0400
+
debhelper (9.20120509) unstable; urgency=low
* dh_installman: Recognize sections from mdoc .Dt entries. Closes: #670210