summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Buildsystem/cmake.pm
diff options
context:
space:
mode:
Diffstat (limited to 'Debian/Debhelper/Buildsystem/cmake.pm')
-rw-r--r--Debian/Debhelper/Buildsystem/cmake.pm4
1 files changed, 2 insertions, 2 deletions
diff --git a/Debian/Debhelper/Buildsystem/cmake.pm b/Debian/Debhelper/Buildsystem/cmake.pm
index 8bdbabbb..bb038727 100644
--- a/Debian/Debhelper/Buildsystem/cmake.pm
+++ b/Debian/Debhelper/Buildsystem/cmake.pm
@@ -16,9 +16,9 @@ sub DESCRIPTION {
sub check_auto_buildable {
my $this=shift;
- my ($action)=@_;
+ my ($step)=@_;
my $ret = -e "CMakeLists.txt";
- $ret &&= $this->SUPER::check_auto_buildable(@_) if $action ne "configure";
+ $ret &&= $this->SUPER::check_auto_buildable(@_) if $step ne "configure";
return $ret;
}