summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Buildsystem/python_distutils.pm
diff options
context:
space:
mode:
Diffstat (limited to 'Debian/Debhelper/Buildsystem/python_distutils.pm')
-rw-r--r--Debian/Debhelper/Buildsystem/python_distutils.pm6
1 files changed, 3 insertions, 3 deletions
diff --git a/Debian/Debhelper/Buildsystem/python_distutils.pm b/Debian/Debhelper/Buildsystem/python_distutils.pm
index 26411736..d05e3815 100644
--- a/Debian/Debhelper/Buildsystem/python_distutils.pm
+++ b/Debian/Debhelper/Buildsystem/python_distutils.pm
@@ -1,5 +1,5 @@
-# A buildsystem plugin for building Python Distutils based
-# projects.
+# A debhelper build system class for building Python Distutils based
+# projects. It prefers out of source tree building.
#
# Copyright: © 2008 Joey Hess
# © 2008-2009 Modestas Vainius
@@ -13,7 +13,7 @@ use Debian::Debhelper::Dh_Lib qw(error);
use base 'Debian::Debhelper::Buildsystem';
sub DESCRIPTION {
- "Python distutils"
+ "Python Distutils (setup.py)"
}
sub DEFAULT_BUILD_DIRECTORY {