summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Buildsystem/python_distutils.pm
diff options
context:
space:
mode:
Diffstat (limited to 'Debian/Debhelper/Buildsystem/python_distutils.pm')
-rw-r--r--Debian/Debhelper/Buildsystem/python_distutils.pm4
1 files changed, 2 insertions, 2 deletions
diff --git a/Debian/Debhelper/Buildsystem/python_distutils.pm b/Debian/Debhelper/Buildsystem/python_distutils.pm
index 4dc2a0d9..bc6e71f7 100644
--- a/Debian/Debhelper/Buildsystem/python_distutils.pm
+++ b/Debian/Debhelper/Buildsystem/python_distutils.pm
@@ -145,8 +145,8 @@ sub setup_py {
# ignored by distutils/setuptools.
if ( $act eq "install" and not
( ($python =~ /^python(?:-dbg)?$/
- and $python_default =~ /^python2.[2345]$/)
- or $python =~ /^python2.[2345](?:-dbg)?$/ )) {
+ and $python_default =~ /^python2\.[2345]$/)
+ or $python =~ /^python2\.[2345](?:-dbg)?$/ )) {
$this->doit_in_sourcedir($python, "setup.py",
$act, @_, "--install-layout=deb");
}