summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0000994a..5d64ab95 100644
--- a/Makefile
+++ b/Makefile
@@ -64,7 +64,7 @@ install:
install -d $(DESTDIR)/usr/bin \
$(DESTDIR)/usr/share/debhelper/autoscripts \
$(DESTDIR)$(PERLLIBDIR)
- install $(shell find -maxdepth 1 -mindepth 1 -name dh\* |grep -v \.1\$) $(DESTDIR)/usr/bin
+ install $(shell find -maxdepth 1 -mindepth 1 -name dh\* |grep -v \.1\$$) $(DESTDIR)/usr/bin
install -m 0644 autoscripts/* $(DESTDIR)/usr/share/debhelper/autoscripts
install -m 0644 Debian/Debhelper/*.pm $(DESTDIR)$(PERLLIBDIR)