summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index f9bb33d9..3d2d093a 100644
--- a/Makefile
+++ b/Makefile
@@ -80,7 +80,9 @@ debhelper.7: debhelper.pod
clean:
rm -f *.1 *.7 Debian/Debhelper/Dh_Version.pm
+ifneq ($(USE_NLS),no)
po4a --previous --rm-translations --rm-backups man/po4a/po4a.cfg
+endif
for lang in $(LANGS); do \
if [ -e man/$$lang ]; then rmdir man/$$lang; fi; \
done;