summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 3 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 8d3cf5d5..204cb5a1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -88,9 +88,10 @@ binary-indep: build
# Update the debhelper web page. Not intended for use by anyone except the
# author.
+DIR=/home/web/kitenet.net/programs/debhelper
installhook:
- cp debian/changelog /home/pub/programs/debhelper/CHANGES
- echo -n $(VERSION) > /home/pub/programs/debhelper/LATEST-VERSION-IS
+ cp debian/changelog $(DIR)/CHANGES
+ echo -n $(VERSION) > $(DIR)/LATEST-VERSION-IS
binary: binary-indep binary-arch
.PHONY: build clean binary-indep binary-arch binary dist