summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog6
-rw-r--r--debian/control4
2 files changed, 5 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index f17af5a..4df4ad3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,4 +1,4 @@
-debhelper (6.0.0) UNRELEASED; urgency=low
+debhelper (6.0.0) unstable; urgency=low
* dh_gencontrol: Stop passing -isp, it's the default now. Closes: #458114
* dh_shlibdeps: Update documentation for -L and -l. dpkg-shlibdeps is now
@@ -13,10 +13,10 @@ debhelper (6.0.0) UNRELEASED; urgency=low
* Depend on dpkg-dev 1.14.15, the first to support dpkg-shlibdeps -S.
* dh_installdocs, dh_installexamples: Support files with spaces in exclude
mode. Closes: #459426
- * debhelper v6 mode is finalised and is the new recommended compatability
+ * debhelper v6 mode is finalised and is the new recommended compatibility
level.
- -- Joey Hess <joeyh@debian.org> Fri, 28 Dec 2007 15:45:39 -0500
+ -- Joey Hess <joeyh@debian.org> Tue, 08 Jan 2008 17:12:36 -0500
debhelper (5.0.63) unstable; urgency=low
diff --git a/debian/control b/debian/control
index edfe59f..1b707b2 100644
--- a/debian/control
+++ b/debian/control
@@ -3,13 +3,13 @@ Section: devel
Priority: optional
Maintainer: Joey Hess <joeyh@debian.org>
Build-Depends: po4a (>= 0.24)
-Standards-Version: 3.7.2
+Standards-Version: 3.7.3
Vcs-Git: git://git.debian.org/git/debhelper/debhelper.git
Homepage: http://kitenet.net/~joey/code/debhelper/
Package: debhelper
Architecture: all
-Depends: ${perl:Depends}, ${misc:Depends}, coreutils, file (>= 3.23-1), dpkg-dev (>= 1.14.15), html2text, binutils, po-debconf
+Depends: ${perl:Depends}, ${misc:Depends}, file (>= 3.23-1), dpkg-dev (>= 1.14.15), html2text, binutils, po-debconf
Suggests: dh-make
Conflicts: dpkg-cross (<< 1.18), python-support (<< 0.5.3), python-central (<< 0.5.6)
Description: helper programs for debian/rules