summaryrefslogtreecommitdiff
path: root/dh
diff options
context:
space:
mode:
Diffstat (limited to 'dh')
-rwxr-xr-xdh2
1 files changed, 1 insertions, 1 deletions
diff --git a/dh b/dh
index 4ea69b25..c34a5a02 100755
--- a/dh
+++ b/dh
@@ -462,7 +462,7 @@ sub run {
$override_command=$command;
# This passes the options through to commands called
# inside the target.
- $ENV{DH_INTERNAL_OPTIONS}=join(" ", @options);
+ $ENV{DH_INTERNAL_OPTIONS}=join("\x1e", @options);
$command="debian/rules";
@options="override_".$override_command;
}