summaryrefslogtreecommitdiff
path: root/dh_auto_clean
diff options
context:
space:
mode:
Diffstat (limited to 'dh_auto_clean')
-rwxr-xr-xdh_auto_clean1
1 files changed, 1 insertions, 0 deletions
diff --git a/dh_auto_clean b/dh_auto_clean
index 6c97b106..610155ae 100755
--- a/dh_auto_clean
+++ b/dh_auto_clean
@@ -60,6 +60,7 @@ elsif (-e "setup.py") {
doit('find', '.', '-name', '*.pyc', '-exec', 'rm', '{}', ';');
}
elsif (-e "Build.PL" && -e "Build") {
+ $ENV{MODULEBUILDRC} = "/dev/null";
doit("perl", "Build", "--allow_mb_mismatch", 1, "distclean", @{$dh{U_PARAMS}});
}