summaryrefslogtreecommitdiff
path: root/dh_testdir
diff options
context:
space:
mode:
Diffstat (limited to 'dh_testdir')
-rwxr-xr-xdh_testdir3
1 files changed, 2 insertions, 1 deletions
diff --git a/dh_testdir b/dh_testdir
index 394fa359..3ba39e24 100755
--- a/dh_testdir
+++ b/dh_testdir
@@ -4,10 +4,11 @@
# Tests for the existance of debian/control, and for the existance
# of any other files you specify on the command line.
+use strict;
use Debian::Debhelper::Dh_Lib;
init();
-foreach $file ('debian/control', @ARGV) {
+foreach my $file ('debian/control', @ARGV) {
if (! -e $file) {
error("\"$file\" not found. Are you sure you are in the correct directory?");
}