summaryrefslogtreecommitdiff
path: root/dh_testdir
diff options
context:
space:
mode:
Diffstat (limited to 'dh_testdir')
-rwxr-xr-xdh_testdir10
1 files changed, 5 insertions, 5 deletions
diff --git a/dh_testdir b/dh_testdir
index 67ab9ea4..8e12489a 100755
--- a/dh_testdir
+++ b/dh_testdir
@@ -2,7 +2,7 @@
=head1 NAME
-dh_testdir - test directory before building debian package
+dh_testdir - test directory before building Debian package
=cut
@@ -11,12 +11,12 @@ use Debian::Debhelper::Dh_Lib;
=head1 SYNOPSIS
-B<dh_testdir> [S<I<debhelper options>>] [S<I<file ...>>]
+B<dh_testdir> [S<I<debhelper options>>] [S<I<file> ...>]
=head1 DESCRIPTION
-dh_testdir tries to make sure that you are in the correct directory when
-building a debian package. It makes sure that the file debian/control
+B<dh_testdir> tries to make sure that you are in the correct directory when
+building a Debian package. It makes sure that the file F<debian/control>
exists, as well as any other files you specify. If not,
it exits with an error.
@@ -24,7 +24,7 @@ it exits with an error.
=over 4
-=item I<file ...>
+=item I<file> ...
Test for the existence of these files too.