summaryrefslogtreecommitdiff
path: root/examples/rules.multi2
diff options
context:
space:
mode:
Diffstat (limited to 'examples/rules.multi2')
-rwxr-xr-xexamples/rules.multi29
1 files changed, 4 insertions, 5 deletions
diff --git a/examples/rules.multi2 b/examples/rules.multi2
index 871c41c7..1f773311 100755
--- a/examples/rules.multi2
+++ b/examples/rules.multi2
@@ -83,13 +83,12 @@ binary-common:
# Build architecture independant packages using the common target.
# (Uncomment the next two lines and comment out the third if you have
# such packages)
-#binary-indep: DH_OPTIONS=-i
-#binary-indep: build install binary-common
-binary-indep:
+#binary-indep:
+# $(MAKE) -f debian/rules DH_OPTIONS=-i binary-common
# Build architecture dependant packages using the common target.
-binary-arch: DH_OPTIONS=-a
-binary-arch: build install binary-common
+binary-arch:
+ $(MAKE) -f debian/rules DH_OPTIONS=-a binary-common
# Any other binary targets build just one binary package at a time.
binary-%: build install