summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
Diffstat (limited to 'examples')
-rwxr-xr-xexamples/rules.multi24
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/rules.multi2 b/examples/rules.multi2
index c11fcd43..02ea27d7 100755
--- a/examples/rules.multi2
+++ b/examples/rules.multi2
@@ -81,12 +81,12 @@ binary-common:
dh_builddeb
# Build architecture independant packages using the common target.
-binary-indep:
+binary-indep: build install
# (Uncomment this next line if you have such packages.)
# $(MAKE) -f debian/rules DH_OPTIONS=-i binary-common
# Build architecture dependant packages using the common target.
-binary-arch:
+binary-arch: build install
$(MAKE) -f debian/rules DH_OPTIONS=-a binary-common
# Any other binary targets build just one binary package at a time.