summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Jackson <ijackson@chiark.greenend.org.uk>2015-07-26 21:33:48 +0100
committerIan Jackson <ijackson@chiark.greenend.org.uk>2015-07-26 22:54:28 +0100
commitc0d5a56bb79f172e549476e6f2147bc423389090 (patch)
tree2386648e221a64e6d0a787c5feb2f6a67e543470
parent37e3be3b6a61e26f9836d3575531ba716818b134 (diff)
Fix a debug message in the obsolete sshpsql archive access driver.
-rw-r--r--debian/changelog1
-rwxr-xr-xdgit2
2 files changed, 2 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index c108839..1595f71 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -41,6 +41,7 @@ dgit (1.1~~) unstable; urgency=low
* Honour dgit-distros.DISTRO.cmd-CMD and .opts-CMD. Closes:#793427.
* Slurp in entire git config, for better performance.
* With -DDDD, print out all gitcfg references (copious!)
+ * Fix a debug message in the obsolete sshpsql archive access driver.
--
diff --git a/dgit b/dgit
index 56cee11..a0f560a 100755
--- a/dgit
+++ b/dgit
@@ -984,7 +984,7 @@ sub sshpsql ($$$) {
open P, "-|", @cmd or die $!;
while (<P>) {
chomp or die;
- printdebug("$debugprefix>|$_|\n");
+ printdebug(">|$_|\n");
push @rows, $_;
}
$!=0; $?=0; close P or failedcmd @cmd;