summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Jackson <ijackson@chiark.greenend.org.uk>2018-08-19 17:40:32 +0100
committerIan Jackson <ijackson@chiark.greenend.org.uk>2018-08-19 17:46:00 +0100
commit86767e446f17de0fc5f79365e25332f05ab18a02 (patch)
treedba1ac3c774fff35f93fd8980d31dc321fb3f19b
parente64f34c55170943aa35bb806700c8ba3e99c50a7 (diff)
git-debrebase: Fix comment documenting D_DEB_*
Signed-off-by: Ian Jackson <ijackson@chiark.greenend.org.uk>
-rwxr-xr-xgit-debrebase4
1 files changed, 2 insertions, 2 deletions
diff --git a/git-debrebase b/git-debrebase
index c240d88..e5639a2 100755
--- a/git-debrebase
+++ b/git-debrebase
@@ -112,8 +112,8 @@ sub get_commit ($) {
sub D_UPS () { 0x02; } # upstream files
sub D_PAT_ADD () { 0x04; } # debian/patches/ extra patches at end
sub D_PAT_OTH () { 0x08; } # debian/patches other changes
-sub D_DEB_CLOG () { 0x10; } # debian/ (not patches/ or changelog)
-sub D_DEB_OTH () { 0x20; } # debian/changelog
+sub D_DEB_CLOG () { 0x10; } # debian/changelog
+sub D_DEB_OTH () { 0x20; } # debian/ (not patches/ or changelog)
sub DS_DEB () { D_DEB_CLOG | D_DEB_OTH; } # debian/ (not patches/)
our $playprefix = 'debrebase';