summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorIan Jackson <ijackson@chiark.greenend.org.uk>2013-08-15 12:54:49 +0100
committerIan Jackson <ijackson@chiark.greenend.org.uk>2013-08-15 12:54:49 +0100
commitaafc50bea3ab1994044947cbc9dc26e56cd5b978 (patch)
tree91706dcb8e82cacfa2196cceeed4c23bb518b5c2 /debian/rules
parenta0bbd775523d8a62188854d4f8c4514b0e1b73c9 (diff)
make it experimental
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules24
1 files changed, 24 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..e4a2460
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,24 @@
+#!/usr/bin/make -f
+
+# dgit
+# Integration between git and Debian-style archives
+#
+# Copyright (C)2013 Ian Jackson
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+
+export prefix=/usr
+
+%:
+ dh $@