summaryrefslogtreecommitdiff
path: root/dgit
diff options
context:
space:
mode:
authorSean Whitton <spwhitton@spwhitton.name>2017-08-13 07:01:10 -0700
committerIan Jackson <ijackson@chiark.greenend.org.uk>2017-08-15 16:59:09 +0100
commitef028a9a6672e0d7ecf3a031f7e15d6f20612ec5 (patch)
tree49689d50aac95aa96b9a55c62a64d30d94c812f4 /dgit
parent344f2f8cda06e7eabbd37f8fe391ed74d16dfa79 (diff)
dgit: Fix trailing whitespace
Signed-off-by: Sean Whitton <spwhitton@spwhitton.name>
Diffstat (limited to 'dgit')
-rwxr-xr-xdgit4
1 files changed, 2 insertions, 2 deletions
diff --git a/dgit b/dgit
index 248a7cb..33e3239 100755
--- a/dgit
+++ b/dgit
@@ -986,7 +986,7 @@ sub commit_getclogp ($) {
our %commit_getclogp_memo;
my $memo = $commit_getclogp_memo{$objid};
return $memo if $memo;
-
+
my $mclog = dgit_privdir()."clog";
runcmd shell_cmd "exec >$mclog", @git, qw(cat-file blob),
"$objid:debian/changelog";
@@ -2383,7 +2383,7 @@ END
local $ENV{GIT_AUTHOR_DATE} = $authline[2];
my $path = $ENV{PATH} or die;
-
+
# we use ../../gbp-pq-output, which (given that we are in
# $playground/PLAYTREE, and $playground is .git/dgit/unpack,
# is .git/dgit.