summaryrefslogtreecommitdiff
path: root/git-debrebase
diff options
context:
space:
mode:
authorIan Jackson <ijackson@chiark.greenend.org.uk>2018-02-15 15:35:28 +0000
committerIan Jackson <ijackson@chiark.greenend.org.uk>2018-06-16 12:25:49 +0100
commit32264794f3d4b03366998e469cdb42ddeb979a5a (patch)
tree0f9ff08a7be79a0a5c36ea5db267ffe14ca9e6d8 /git-debrebase
parentac7dbb8eca4e6996bb06f175a4df6e7c0c2a19f8 (diff)
debian/control, git-debrebase: "use fnmatch;"
We are going to want this for globbing in the ffq configuration. Signed-off-by: Ian Jackson <ijackson@chiark.greenend.org.uk>
Diffstat (limited to 'git-debrebase')
-rwxr-xr-xgit-debrebase1
1 files changed, 1 insertions, 0 deletions
diff --git a/git-debrebase b/git-debrebase
index 6655b2d..421a1cb 100755
--- a/git-debrebase
+++ b/git-debrebase
@@ -87,6 +87,7 @@ use POSIX;
use Data::Dumper;
use Getopt::Long qw(:config posix_default gnu_compat bundling);
use Dpkg::Version;
+use File::FnMatch qw(:fnmatch);
our ($opt_force, $opt_noop_ok);