summaryrefslogtreecommitdiff
path: root/po/Makefile
diff options
context:
space:
mode:
authorIan Jackson <ijackson@chiark.greenend.org.uk>2018-10-04 11:42:21 +0100
committerIan Jackson <ijackson@chiark.greenend.org.uk>2018-10-04 16:33:23 +0100
commit94256e8ad7b7450c96a1a1bbaf330c136380ebf1 (patch)
tree93ae650cd811f7de8bb808f33f0feaa87fc2fdac /po/Makefile
parentebc026f5dc772eca16f2a1bc5fb9e9b826998979 (diff)
i18n: po: Rename `all-po' target to `pofiles'
I think this is more conventional. Signed-off-by: Ian Jackson <ijackson@chiark.greenend.org.uk>
Diffstat (limited to 'po/Makefile')
-rw-r--r--po/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/po/Makefile b/po/Makefile
index d1eeb05..0053f52 100644
--- a/po/Makefile
+++ b/po/Makefile
@@ -113,9 +113,9 @@ clean:
.PRECIOUS: .%.potfiles
-all-po: $(POFILES)
+pofiles: $(POFILES)
-check: $(if $(SUPPRESS_PO_UPDATE),,all-po)
+check: $(if $(SUPPRESS_PO_UPDATE),,pofiles)
$S set -e; for file in $(POFILES); do \
lang=`echo $$file | sed 's/\.po//'`; \
printf "$$lang: "; \