summaryrefslogtreecommitdiff
path: root/tests/Makefile
diff options
context:
space:
mode:
authorIan Jackson <ijackson@chiark.greenend.org.uk>2015-07-27 12:37:11 +0100
committerIan Jackson <ijackson@chiark.greenend.org.uk>2015-07-27 13:08:41 +0100
commit470cf3f63b4d284dbaaef8da936e716438063ac1 (patch)
tree78ab5791488f19e3dfc7573941f81b7d24ff88e7 /tests/Makefile
parent173757ec53902ea11825c26bb8245971c157455a (diff)
Test suite: rename list-tests to enumerate-tests for ease of completion over tests/lib*
Diffstat (limited to 'tests/Makefile')
-rw-r--r--tests/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile b/tests/Makefile
index 157b487..5bd3eee 100644
--- a/tests/Makefile
+++ b/tests/Makefile
@@ -1,7 +1,7 @@
# usage: tests/using-intree make -f tests/Makefile
# (optionally setting TESTSCRIPTS='tests/tests/foo tests/tests/bar')
-TESTSCRIPTS ?= $(shell tests/list-tests)
+TESTSCRIPTS ?= $(shell tests/enumerate-tests)
TESTNAMES := $(notdir $(TESTSCRIPTS))
all: $(foreach t,$(TESTNAMES),tests/tmp/$t.ok)