summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dgit-nmu-simple.7.pod5
1 files changed, 3 insertions, 2 deletions
diff --git a/dgit-nmu-simple.7.pod b/dgit-nmu-simple.7.pod
index cca461b..057f1c8 100644
--- a/dgit-nmu-simple.7.pod
+++ b/dgit-nmu-simple.7.pod
@@ -39,10 +39,11 @@ consult the appropriate C<dgit-maint-*(7)> workflow tutorial,
% dgit clone glibc jessie
% cd glibc
% git am ~/glibc-security-fix.diff
- [ edit debian/changelog to introduce a ~ version, and commit it ]
+ % dch --nmu Apply upstream's fix for foo bug.
+ % git add debian/changelog && git commit -m"NMU changelog entry"
% dpkg-buildpackage -uc -b
[ run your tests ]
- [ edit debian/changelog to prepare for release, and commit it ]
+ % dch -r && git add debian/changelog && git commit -m"Finalise NMU"
% dgit -wgf sbuild -A -c jessie
[ final tests on generated .debs ]
% dgit -wgf push jessie