summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog2
-rwxr-xr-xdgit2
2 files changed, 3 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index fd85edc..8d87a03 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -14,6 +14,8 @@ dgit (0.17~experimental4) experimental; urgency=low
not to have caused any real trouble in previous versions of dgit.
* Retrospectively mention in changelog entry for 0.16~experimental2
that it Closes:#727125.
+ * Mention "git merge", not "git-merge", in helpful message.
+ Closes:#725632.
--
diff --git a/dgit b/dgit
index a75a071..b8922da 100755
--- a/dgit
+++ b/dgit
@@ -1459,7 +1459,7 @@ sub cmd_push {
is_fast_fwd(lrref(), 'HEAD') or
fail "dgit push: HEAD is not a descendant".
" of the archive's version.\n".
- "$us: To overwrite it, use git-merge -s ours ".lrref().".";
+ "$us: To overwrite it, use git merge -s ours ".lrref().".";
} else {
$new_package or
fail "package appears to be new in this suite;".