summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog1
-rwxr-xr-xdgit2
2 files changed, 2 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 4ee6485..fdf522b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -5,6 +5,7 @@ dgit (2.12~) unstable; urgency=medium
* dgit-maint-merge(7): Explain how to change to this workflow
from an existing git workflow. [Sean Whitton] Closes:#847807.
* Version tags mangling: Protect dots, as per proposed update to DEP-14.
+ * Slightly better message when .dsc not found.
Test suite:
* Provide and use stunt lintian and debuild, to avoid lintian
diff --git a/dgit b/dgit
index f1d59f6..ee82cd0 100755
--- a/dgit
+++ b/dgit
@@ -3812,7 +3812,7 @@ END
my $dscpath = "$buildproductsdir/$dscfn";
stat_exists $dscpath or
- fail "looked for .dsc $dscfn, but $!;".
+ fail "looked for .dsc $dscpath, but $!;".
" maybe you forgot to build";
responder_send_file('dsc', $dscpath);