summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog3
-rwxr-xr-xdgit4
2 files changed, 5 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 143c438..747d86f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -8,6 +8,9 @@ dgit (3.2~) unstable; urgency=medium
it becomes public (ie, make the repo available much more promptly when
the package passes NEW). Closes:#849789.
+ Bugfixes:
+ * Fix a warning message about ref (mainly, tag) updates.
+
Documentation:
* dgit-maint-merge(7): Use git-deborig(1).
[Sean Whitton] Closes:#850953.
diff --git a/dgit b/dgit
index fabf83b..845908e 100755
--- a/dgit
+++ b/dgit
@@ -2763,8 +2763,8 @@ sub git_fetch_us () {
} elsif ($here{$lref} eq $objid) {
lrfetchref_used $fullrefname;
} else {
- print STDERR \
- "Not updateting $lref from $here{$lref} to $objid.\n";
+ print STDERR
+ "Not updating $lref from $here{$lref} to $objid.\n";
}
});
}