summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog2
-rwxr-xr-xtests/tests/debpolicy-newreject1
2 files changed, 3 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 21726d0..5842873 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -58,6 +58,8 @@ dgit (1.5~~) unstable; urgency=medium
* Test quilt single-debian-patch.
* Provide `tartree-edit gitfetchinfo' etc. to help with comparing
different test case git working tree tarballs.
+ * Test dgit-repos-policy-debian with multiple (identical, as it happens)
+ existing taints.
--
diff --git a/tests/tests/debpolicy-newreject b/tests/tests/debpolicy-newreject
index 3f3114b..ed4a144 100755
--- a/tests/tests/debpolicy-newreject
+++ b/tests/tests/debpolicy-newreject
@@ -18,6 +18,7 @@ t-commit 'Commit a forbidden thing'
bad=`git rev-parse HEAD:debian/some-file`
t-policy-admin taint --global "$bad" "forbidden for testing"
+t-policy-admin taint --global "$bad" "forbidden for testing - again"
t_expect_push_fail_hook+='
t-git-objects-not-present "" $bad