summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog3
-rwxr-xr-xdgit2
2 files changed, 4 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index fcd09b0..3c852ed 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,5 +1,8 @@
dgit (3.3~) unstable; urgency=medium
+ Bugfixes:
+ * dgit: Remove a leftover debugging print.
+
Packaging:
* Remove redundant Recommends on libtext-iconv-perl.
diff --git a/dgit b/dgit
index 845908e..68ab4b0 100755
--- a/dgit
+++ b/dgit
@@ -2911,7 +2911,7 @@ but we could not obtain that object anywhere.
END
foreach my $t (@tags) {
my $fullrefname = $lrf.'/'.$t;
- print STDERR "CHK $t $fullrefname ".Dumper(\%lrfetchrefs_f);
+# print STDERR "CHK $t $fullrefname ".Dumper(\%lrfetchrefs_f);
next unless $lrfetchrefs_f{$fullrefname};
next unless is_fast_fwd "$fullrefname~0", $dsc_hash;
lrfetchref_used $fullrefname;