summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog2
-rwxr-xr-xdgit2
2 files changed, 3 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 907e5e9..91f52da 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -13,6 +13,8 @@ dgit (2.12~) unstable; urgency=medium
Closes:#844131.
* If we cannot hardlink origs into our extraction area, use symlinks
instead. Closes:#844570.
+ * Suppress some leftover debugging output from import-dsc.
+ Closes:#847658.
Test suite:
* Provide and use stunt lintian and debuild, to avoid lintian
diff --git a/dgit b/dgit
index 224d85b..c280016 100755
--- a/dgit
+++ b/dgit
@@ -5901,7 +5901,7 @@ END
$there .= "/$f";
symlink $there, $here or fail "symlink $there to $here: $!";
progress "made symlink $here -> $there";
- print STDERR Dumper($fi);
+# print STDERR Dumper($fi);
}
my @mergeinputs = generate_commits_from_dsc();
die unless @mergeinputs == 1;