summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdgit4
1 files changed, 2 insertions, 2 deletions
diff --git a/dgit b/dgit
index 248a7cb..33e3239 100755
--- a/dgit
+++ b/dgit
@@ -986,7 +986,7 @@ sub commit_getclogp ($) {
our %commit_getclogp_memo;
my $memo = $commit_getclogp_memo{$objid};
return $memo if $memo;
-
+
my $mclog = dgit_privdir()."clog";
runcmd shell_cmd "exec >$mclog", @git, qw(cat-file blob),
"$objid:debian/changelog";
@@ -2383,7 +2383,7 @@ END
local $ENV{GIT_AUTHOR_DATE} = $authline[2];
my $path = $ENV{PATH} or die;
-
+
# we use ../../gbp-pq-output, which (given that we are in
# $playground/PLAYTREE, and $playground is .git/dgit/unpack,
# is .git/dgit.