summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog2
-rwxr-xr-xdgit1
2 files changed, 1 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index ba3b810..49c3458 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -56,7 +56,7 @@ dgit (0.22) unstable; urgency=medium
* New git-check and git-create methods "true" which are no-ops.
* test-dummy-drs `distro': for testing dgit and dgit-repos-server.
- -- Ian Jackson <ijackson@chiark.greenend.org.uk> Wed, 13 Aug 2014 18:06:16 +0100
+ -- Ian Jackson <ijackson@chiark.greenend.org.uk> Tue, 19 Aug 2014 11:24:02 +0100
dgit (0.21) unstable; urgency=medium
diff --git a/dgit b/dgit
index 53ca56c..930a594 100755
--- a/dgit
+++ b/dgit
@@ -641,7 +641,6 @@ sub parsecontrolfh ($$;$) {
for (;;) {
my %opts = ('name' => $desc);
$opts{allow_pgp}= $allowsigned || !$dpkgcontrolhash_noissigned;
-print STDERR Dumper(\%opts);
$c = Dpkg::Control::Hash->new(%opts);
$c->parse($fh,$desc) or die "parsing of $desc failed";
last if $allowsigned;